1. paul7876's Avatar
    Hi guys,

    Ok, here's a strange one.
    Yesterday I upgraded from BBM 4.6 to 5. I noticed my wallpaper had been reset to the standard one, and that in Media I'd lost the option to select a picture and set it to the home page.
    A reboot brough this option back, but now every time I reboot my wallpaper resets to the default one for the theme.
    This is quite strange, and annoying as I reboot a couple of times a day.
    Can anyone please shed any light on this?

    Thanks in advance,

    Paul

    Posted from my CrackBerry at wapforums.crackberry.com
    11-16-09 12:41 AM
  2. ST79's Avatar
    Try moving the wallpaper to the device memory if it is on the memory card. See whether this helps..

    Posted from my CrackBerry at wapforums.crackberry.com
    11-16-09 02:05 AM
  3. paul7876's Avatar
    Hi ST79,

    They were already in the device memory. I tried moving them to the sd card but it still happens.

    Paul

    Posted from my CrackBerry at wapforums.crackberry.com
    11-16-09 02:22 AM
  4. ST79's Avatar
    Switch to a precision zen theme and see whether this happens again after reboot... May be a theme issue, not sure though..

    Posted from my CrackBerry at wapforums.crackberry.com
    11-16-09 02:27 AM
  5. paul7876's Avatar
    Hi,

    I'm already using the bulit in zen theme. I really appreciate your help but do you have any other ideas? I'd prefer not to uninstall bbm.

    Paul

    Posted from my CrackBerry at wapforums.crackberry.com
    11-16-09 03:36 AM
  6. ST79's Avatar
    I too have BBM 5.0 and do not have this wallpaper resetting issue. I would suggest to remove bbm 5.0 (backup contacts before removing), do a battery pull and download it again from BlackBerry Wallpapers, Ringtones, and More

    I dont have any other suggestions for this issue... Sorry Paul... May be someone else on here would be able to post a resolution...
    11-16-09 04:01 AM
  7. Rumur's Avatar
    Paul,
    Is it Blackberry Messenger (BBM 5.0) that is causing the problem, or is it the 5.0.xxx operating system? If it is the OS that you are talking about some of the beta OS's higher than 5.0.0.238 have that problem and it can be fixed by downgrading to 5.0.0.238. It is a bug in the OS. If it is truly BBM that is causing the problem, then I have no idea what the problem is.
    11-16-09 09:48 AM
LINK TO POST COPIED TO CLIPBOARD