1. richv77's Avatar
    This is the second time I have lost my BBM 5 icon in a week. Last week I was using Desktop Manager and for some reason it removed my BBM. I had to go to BB App World and re-download it.

    Today I noticed the same thing after using DM but this time I made sure BBM was not selected as I was using DM to remove a theme. It seems like the app is installed but Not running as I can see it in the Applications list.

    Any ideas why this is happening?

    Thanks.

    -Rich
    03-08-10 09:28 AM
  2. dbone15's Avatar
    Not sure why it's happening, but I tried to avoid DM for everything but backups. If you want to remove themes, why not just do it from the applications option? Also, I would download BBM from BlackBerry Messenger if you can as opposed to appworld.
    03-08-10 09:45 AM
  3. richv77's Avatar
    You right, I won't use DM for anything else but backups and restores.
    I had gone to the Applications list but I over-looked the plazmic entry and resorted to DM.

    I pointed my browser to the link you provided as the only option I had in Bb App World was to Run but this option wasn't working.

    Thanks again.

    -Rich

    Not sure why it's happening, but I tried to avoid DM for everything but backups. If you want to remove themes, why not just do it from the applications option? Also, I would download BBM from BlackBerry Messenger if you can as opposed to appworld.
    03-08-10 11:22 AM
  4. dbone15's Avatar
    No problem. glad to help.
    03-08-10 12:42 PM
  5. SilverSfr's Avatar
    03-08-10 12:48 PM
  6. jbt87's Avatar
    I'm hoping someone can help. I have looked at many other BB forums and cannot seem to get an answer. A few days ago, I did a backup with Desktop manager. After the backup completed I noticed the BBM icon was missing. No big deal, I re-installed, pulled the battery and figured it would be there.

    I am currently running 5.0.0.296 and it is a completely clean reinstall. I have factory reset my device many times and have upgraded to 5.0.0.405 and downgraded back to 296. The bad thing is, BBM is installed on my device. I can see BBM 5.0.0.57 in the add-on list of applications in settings but I can not find the icon anywhere to start the program.

    I have looked in every folder, pulled the battery, wiped the device, removed the IT policy and factory reset the device numerous times.

    Any help anyone could provide would be fantastic.
    03-27-10 12:21 PM
  7. Prospekt#IM's Avatar
    I'm hoping someone can help. I have looked at many other BB forums and cannot seem to get an answer. A few days ago, I did a backup with Desktop manager. After the backup completed I noticed the BBM icon was missing. No big deal, I re-installed, pulled the battery and figured it would be there.

    I am currently running 5.0.0.296 and it is a completely clean reinstall. I have factory reset my device many times and have upgraded to 5.0.0.405 and downgraded back to 296. The bad thing is, BBM is installed on my device. I can see BBM 5.0.0.57 in the add-on list of applications in settings but I can not find the icon anywhere to start the program.

    I have looked in every folder, pulled the battery, wiped the device, removed the IT policy and factory reset the device numerous times.

    Any help anyone could provide would be fantastic.

    That is odd...The only thing I can think of is that maybe the icon is hidden. If you 'show all' and you still don't see it anywhere, I would uninstall from the applications list, reboot, and try installing it again. Sorry if this doesn't help at all, its really weird especially since you tried all the steps you mentioned.

    Can you hold down the BB menu key and get into BBM that way (through the app switcher)?
    03-27-10 12:58 PM
  8. WolfmanRobby's Avatar
    I'm having the same problem on my Bold.
    BBM 5.0.0.57 is there, shows in the list in app world.

    It's not running in Task switcher, the icon is not hidden.. it's no where to be found.

    Removed, pulled battery, reinstalled, restarted when prompted, and still no go.
    03-31-10 12:17 PM
  9. sickboy719's Avatar
    I'm having the same issue. Installed, uninstalled, reinstalled. Installed from appworld, installed from blackberry.com, still no icon.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-02-10 10:29 AM
  10. scouts36's Avatar
    I installed .593 in my Bold 9700. Three times I wiped my device... installed clean OS, no data restore and no third party Apps.. BBM .66 is listed under Core Apps... but no icon... I did check every folder... no hidden icons... and nada..

    I redownloaded BBM .66 and replaced core App.. it is now listed under Third Party App.... still no icon..

    All Permissions are granted for the App... tried several battery pulls... nada...

    Ideas??
    Last edited by scouts36; 04-03-10 at 12:24 PM.
    04-03-10 12:21 PM
  11. scouts36's Avatar
    Now, I too had the BBM icon missing.... and after a lengthy non-scientific try and error systematic approach found a solution..

    Before you carry on reading:

    If your BBM is missing, first make sure the app is installed under Core or Third Party Apps (Options, Applications Menu). As of .593 BBM is part of the Core Apps unless you replace it with a downloaded version, in which case it goes to Thirs Party Apps.
    Then make sure that the icon is not "hidden" and search for it in every single folder... making sure you are using the default theme of your carrier or the Zen theme. Also try pressing the Meny key for a couple of seconds and make sure BBM is not active there (doing this allows to to switch from one app to another).
    If all the previous issues where covered and your BBM icon is not there then this is my solution:

    • First uninstall from your PC all Device Software you might have
    • Then manually delete from /Program File/Commom File/Research in Motion/Shared Files/Loader File all possible remaining folders.
    • Reboot your PC.
    • Reinstall BB OS in your PC.
    • Wipe your device (make backup of third party apps and data first)
    • Install OS in your device (using Apploader) in your device making sure to select BBM app to be installed in Apploader.
    • Reboot device... BBM should now be present.
    • Restore all third party apps (if BBM had been backed up DO NOT restore it)
    • Start DM and go to Backup/Restore/ Advanced.
    • Open your backup file...you will have your DM screen split in 2. Left side should show contents of your opened backup file, right side should show devices contents.
    • Restore manually except, BBM settings...
    • Reboot device

    Done....!!

    I dont have a clue why this works... but it surely does.. Ive checked with two other people that where going crazy looking for BBM. This issue is NOT related to this OS version... it has something to do with how RIMs application is set up in the PC.

    Good luck!
    04-04-10 11:22 AM
  12. sickboy719's Avatar
    I found an easier fix (for me at least).
    Pluged in my Curve to the desktop, and ran loader.exe. It showed BBM twice, once at the top of the list, where if you check the box it downgrades to 4.5. Then I scrolled to the bottom of the list, and it showed 5.0, and I un-checked that box so it said "remove". Completed the installation, rebooted, and the icon showed up for 4.5.
    Then I installed 5.0 OTA and all is as it should be.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-06-10 10:12 AM
  13. illuvatar87's Avatar
    Same here.. I do have this kind of issue.. Any suggestions where I can fix this without the help of PC??
    01-03-11 02:05 AM
LINK TO POST COPIED TO CLIPBOARD