1. lundy's Avatar
    Heya guys,

    I have been trying to get my cousin BBM 5 for a while now but EVERY link I send him for the OTA keeps giving him 907 Invalid COD error ...

    I have installed it on my wifes Curve, my friends Curve... all running the same OS: v4.6.1.168
    08-31-09 03:12 AM
  2. lazerus's Avatar
    Good luck with that chief.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-31-09 04:41 AM
  3. NoahFecks's Avatar
    Is your cousin trying to install from the internet browser? I've seen that error when trying to install from the WAP browser.
    08-31-09 03:08 PM
  4. dictoresno's Avatar
    Is your cousin trying to install from the internet browser? I've seen that error when trying to install from the WAP browser.
    yes. i was unable to install BBM5.0 using my inactive Bold, no SIM card and on wifi only using the hotspot browser as default. it gave me the same error. try installing it using DM by manually copying over the files or check that your cousin is using the internet browser, not the hotspot one.
    09-01-09 04:27 AM
  5. dictoresno's Avatar
    well, the OTA links in my FAQ thread at the top of the page work
    09-07-09 08:08 PM
  6. NoahFecks's Avatar
    I've tried numerous times to download themes for my Tour, from numerous sites. I click on the download link from Crackberry, download the .jad file to a folder, use my BB Desktop software to transfer the file to my BB (both on the device and on the card), but when I click on the file (from the BB), and click on Download, I get the same error code; 907 invalid COD - file not found.
    .jad files are OTA files that have to be downloaded via the internet browser on your BB, hence the reason you're getting the errors.
    09-08-09 02:50 PM
  7. dictoresno's Avatar
    yes, make sure you are using your internet browser, not your hotspot/wap one.
    09-11-09 02:02 AM
  8. KasiCatastrophe's Avatar
    .jad files are OTA files that have to be downloaded via the internet browser on your BB, hence the reason you're getting the errors.
    You can put the .jad file and all of the .cod files for a theme/app on your media card and then install it to your phone from there. When you click on the .jad file from your media explorer, it opens the download in the internet browser. I've done this numerous times instead of dealing with DM to test themes I've made. Trust me, it works. But you have to have the .jad file and all of the .cod files in the same folder.

    The reason for the 907 error is because not all of the .cod files are located in the same folder as the .jad file or someone didn't upload all of the .cod files to the same place as the .jad file on their hosting site.
    09-11-09 05:14 AM
  9. dictoresno's Avatar
    ^ ahhhh i forgot about that problem. i was assuming the .jads were properly leading the downloader to the rest of the .cod files. if the OP should try my links, we can tell if thats the issue since i know the jad OTA links work. if the OP is still getting the error, then they arent using the proper browser to download.
    09-11-09 06:01 AM
  10. smijes's Avatar
    Im having the same problem as the OP, and i made double sure that i was using the internet browser. im still getting the same error. any advice?

    ive tried using wifi as well as over the edge network, and neither works.

    please shed some light...
    09-13-09 08:34 PM
  11. dictoresno's Avatar
    Im having the same problem as the OP, and i made double sure that i was using the internet browser. im still getting the same error. any advice?

    ive tried using wifi as well as over the edge network, and neither works.

    please shed some light...
    well if the OTA links arent working for you, just install it through desktop mgr. i just find it odd because not many others are having the errors. you are definitely downloading the correct file for the 8900, the file for 4.6.1 OS's? how about clearing all browser cache first then trying again. something in your browser may not be configured right for downloading.
    Last edited by dictoresno; 09-13-09 at 11:20 PM.
    09-13-09 11:13 PM
  12. smijes's Avatar
    Youre awesome! clearing the cache worked like a charm!
    09-14-09 07:59 PM
  13. dictoresno's Avatar
    Youre awesome! clearing the cache worked like a charm!
    im glad that worked. everyone else getting the errors, make sure you try this first too. clear your browser cache first then try downloading again.
    09-15-09 12:46 AM
  14. jnbro431's Avatar
    I did that and it still popping up ! plz i really need help
    03-21-10 01:29 PM
LINK TO POST COPIED TO CLIPBOARD