1. lady_capricorn's Avatar
    Is any of u sprint users having problems with the new bbm 5.0? Like your profile pic not showing to your contacts or your contacts profile pic not visible to you? Well, if so and you have had this problem fixed, please let me know how. I have a 8330 curve with OS 4.5.121. I have a replacement now. My bb before this one worked fine with the new bbm messenger, but this one doesn't show me or my contacts pics. I've rebooted my bb, and tried redownloading bbm and nothing! Someone please help!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    11-01-09 08:09 PM
  2. kaylexty#AC's Avatar
    Mine works fine I have 4.5.175 tho so you might want to try upgrading to that os

    Posted from my CrackBerry at wapforums.crackberry.com
    11-01-09 08:20 PM
  3. huix0018's Avatar
    I'm having trouble trying to download pics from people. I can send but not receive. Running Sprint's 4.7.1.57
    11-01-09 09:09 PM
  4. b3z's Avatar
    I got the same problem...actually with the leak of the bbm 5.0 that i had b4 i was able to watch all of my contacts pictures and now that i download the official 1 i can't see some of them..I have try to download it again couple of times and no luck...I'm running 4.5.0.131...I feel like putting the leak "non official" back...
    11-02-09 07:23 PM
  5. c1971ace's Avatar
    Upgrade to .175 then all your troubles should go away

    Posted from my CrackBerry at wapforums.crackberry.com
    11-03-09 07:18 AM
  6. b3z's Avatar
    I did upgrade to .175 yesterday and no luck...this sucks...
    11-03-09 08:09 AM
  7. bmwtech's Avatar
    resend service books?
    11-03-09 11:49 AM
  8. AlucardFair's Avatar
    Its straight across the board to all BBM 5.0 users, not specific carriers or devices/OS's. Everyone is being affected.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-03-09 12:06 PM
  9. johnnywoods's Avatar
    Its straight across the board to all BBM 5.0 users, not specific carriers or devices/OS's. Everyone is being affected.

    Posted from my CrackBerry at wapforums.crackberry.com
    Ditto. Not carrier specific.

    When I first upgraded to 5.0 everything worked fine. One day to the next, linking contacts to address book entries and their pics, no longer functioned properly. They remained linked, but their address book photo was not showing up on their contact profile. I would also get updates that their photo has changed, but the change wasn't reflected on their profile on my device. Just waiting for another upgrade...
    11-03-09 12:39 PM
  10. lady_capricorn's Avatar
    I'm sorry my OS is the 4.5.131 also, but I had no problem with the 5.0 bbm at 1st and had the same phone and OS. The leaked and official version worked well for me. Yesterday I was able to talk to a sprint bb tech and then was transferred to a rim bb tech, and they said they were looking into the problem. Also, this morning on berryreview it was addressed the same issues I'm having with bbm and said it was an outage that rim was trying to take care of. I'm hoping that it does get fixed real soon, cause it feels like the old bbm all over again.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-03-09 05:10 PM
  11. nvmehaterz's Avatar
    It is said that everyone is having problems with bbm5.0 and that it is a waiting game right now. We are are being affected and just have to wait it out til they fix the problem. Patience my friend.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-03-09 09:24 PM
  12. lady_capricorn's Avatar
    Well u guys today I was able to redownload my bbm and also restore all my contacts I thought I had lost. Now I can see my contacts and they can see me also. I'm feelin better now. If you guys problem hasn't fixed on its own like some has just try doing a battery pull or redownloading the app.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-04-09 11:31 PM
LINK TO POST COPIED TO CLIPBOARD