1. jswaly's Avatar
    Hi all,

    Used the BB Desktop manager to get rid of addtional languages etc on my 8520 and after reboot my BBM has disappered! When I go to advanced options>applications I see BBM installed but the icon is gone. Have checked eveywhere but nothing. When I click on the menu and say instant message, it asks me to choose between Yahoo and MSN only.

    I could just re-insall this but why did it happen and is it still installed?

    Cheers,
    01-07-10 11:15 AM
  2. kevinwska's Avatar
    if it really did glitch and delete even just partially it would just be easier and safest to go back into DM, remove it completely and reinstall.

    As to the why and how I'm not sure
    01-07-10 11:54 AM
  3. jswaly's Avatar
    Reinstalling did the trick but still mystified about where it went! Oh well! Cheers kevinwska!
    01-07-10 02:29 PM
  4. cdicesare2002's Avatar
    Yeah I have had this trouble myself, don't understand it myself

    Posted from my CrackBerry at wapforums.crackberry.com
    01-07-10 02:52 PM
  5. papped's Avatar
    There's a couple possibilities, although I can't see what exactly happened on your devices so it's just a guess.

    1) The OS might think you need to reboot to complete the installation for some reason. So possibly a soft reset could fix it.
    2) Assuming it actually installed properly, the icon could be hidden or in some random folder.
    3) Maybe the install just screwed up.
    01-07-10 02:57 PM
  6. BlkBryAddict's Avatar
    Same thing happened to my wife's 8530 last wk. Weird? Del. and reinstalled, and everything was back to normal.
    01-07-10 02:58 PM
  7. 11B1P's Avatar
    Hi all,

    Used the BB Desktop manager to get rid of addtional languages etc on my 8520 and after reboot my BBM has disappered! When I go to advanced options>applications I see BBM installed but the icon is gone. Have checked eveywhere but nothing. When I click on the menu and say instant message, it asks me to choose between Yahoo and MSN only.

    I could just re-insall this but why did it happen and is it still installed?

    Cheers,
    I've lost my icon as well. I just updated my OS. Maybe that has something to do with it...
    01-14-10 03:44 PM
LINK TO POST COPIED TO CLIPBOARD