07-14-10 10:37 PM
96 ... 234
tools
  1. stevcha's Avatar
    Anyone else still having problems today? All my contacts show unreachable
    07-24-09 01:05 PM
  2. lpkj68's Avatar
    My BBM has been good on some days and bad on others, will try this out to see if it helps!
    07-24-09 03:20 PM
  3. x1208x's Avatar
    After i resent my service books everything is good! same thing with my friends who had an issue too.
    07-25-09 11:22 AM
  4. Reality's Avatar
    Did the HRT

    Logged onto the Verizon BB site and resent my Service Book (I know, overkill)

    Then did a battery pull..

    10 mins in ALL IS WELL (for now)

    I hope it stays this way..
    08-04-09 05:18 PM
  5. eclipse604's Avatar
    tried it. didnt work for me.
    08-04-09 09:24 PM
  6. gpinav's Avatar
    Cool!!!! Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    08-04-09 11:17 PM
  7. Reality's Avatar
    I am back to report that it WAS working just fine for a little while but then it went back to inconsistent message sending..
    I actually have had people tell me that those message that were not delivered are being delivered much later.
    Having said that, back to square one and hoping for a real fix soon..
    08-04-09 11:36 PM
  8. Clockworkoj's Avatar
    im having a problem sending photos.. when i try to send them as a file it wants me to crop and save the image before i send it.. how do u just send it as a file like the previous version?

    thanks
    08-10-09 01:28 AM
  9. hgberry's Avatar
    any of you try to set the network connection into 3G or 3G&2G ?
    08-15-09 11:50 AM
  10. Tash-berry's Avatar
    i did a wipe on my 9530 storm and it seems like it fixed the delay. when i opened BBM after the wipe it did some registering thing with the server and retrieved contacts that i didnt see before when i first installed 5.0. so far it works perfect
    whats a wipe ?
    09-09-09 06:54 PM
  11. suby723's Avatar
    Please use the search feature but since its your first post on CB ill give you a link.

    http://forums.crackberry.com/f35/new...e-beta-240210/

    You may or may not need to wipe your device before loading a new OS. Make sure you back up all your 3rd party apps before doing so.

    Welcome to CB!
    09-09-09 07:02 PM
  12. berto46's Avatar
    I have been to the host routing table thing and I have about 9 potential routes I can register. Should I have this many and which one do I register?

    Thanks
    09-14-09 02:55 PM
  13. broomy's Avatar
    doesnt matter what one your register as it will re register them all.
    10-08-09 10:35 AM
  14. kaldajani's Avatar
    I am having the same problem of sending and recieveing pictures, with the status staying at 0.0kb any ideas on how to solve it??
    10-10-09 05:06 AM
  15. patches152's Avatar
    it seems to be a network issue...something with RIM perhaps...

    i usually don't send large pictures via BBM...i just email...it's easier, and faster IMO
    10-10-09 06:55 PM
  16. Seabilly's Avatar
    Hi guys. I installed the new BBM .56 on my wife's Curve and I still can't preview the pictuires. Still wants to download it. It works fine on my Storm. Any ideas? Thanks.
    12-18-09 03:03 PM
  17. DUKDIKz's Avatar
    works fine on ma storm
    12-18-09 03:33 PM
  18. egace13's Avatar
    hey i have blackberry curve 8900 from at&t and my bbm stopped working what should i do ?
    12-22-09 08:00 PM
  19. egace13's Avatar
    Yeah i was getting bad delay on mine too so that's why I put the old bbm back on..
    how did you put it back?
    12-22-09 08:06 PM
  20. hayatx's Avatar
    i cnt find anywhere to download bb 5.0.. i have a curve 8900 and the bbm on itt was alreadyy there i want the new bbm nd i dont know how to download it helpp !!!
    04-13-10 07:59 AM
  21. Vanessa's Avatar
    how do you re-send service books?
    07-14-10 10:37 PM
96 ... 234
LINK TO POST COPIED TO CLIPBOARD