1. tyler0325's Avatar
    Hello

    my girlfriend has a 8900 and ive just tried to install BBM 5.0 and its installed find but it will not let me click the Agree to the terms when you first start it!

    I cannot get past that option!

    os is -v4.6.1.310

    Please help!
    10-11-09 01:44 PM
  2. Jeanslover's Avatar
    Did you try a battery pull?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-11-09 01:47 PM
  3. kappasolo's Avatar
    I had that problem all I did was reboot.
    10-11-09 01:47 PM
  4. tyler0325's Avatar
    Hello,

    thanks for replys!

    yeah done many battery pulls! even uninstalled and installed again! still nothing!
    10-11-09 01:48 PM
  5. visualryan's Avatar
    Try pressing enter?
    10-11-09 01:58 PM
  6. pikelon's Avatar
    does it let u press 'do not agree'?

    where r u getting the bbm5.0 from, OTA or bb app world?
    10-11-09 02:11 PM
  7. dynastyqween's Avatar
    soo i finally got the hang of the new bbm...at first i didnt like it cuz it looked too weird since i was used to it, but i like it...i like how u have a display pic and the new smilies r cool too...lol
    10-11-09 11:43 PM
  8. tyler0325's Avatar
    soo i finally got the hang of the new bbm...at first i didnt like it cuz it looked too weird since i was used to it, but i like it...i like how u have a display pic and the new smilies r cool too...lol

    sorry not being rude...whats this got to do with my problem?

    and no i cannot click on anything.

    Ive just upgraded to 5.0 and put the new bbm on and its still doing the same problem!

    Ive tried gettin it from the ota at blackberry.com/messenger
    and ive tried from blackberry app world!!

    This is so fustrating!
    10-12-09 04:39 AM
  9. raysgrumpy's Avatar
    I got a replacement phone last Thursday and BBM 5.0 was one of the first things i put on it. I received a message and then couldn't reply. I hit menu and the screen went white. I uninstalled, reinstalled from app world and blackberry's site and did battery pulls. Nothing seemed to work and I also got stuck once on the accept screen because I couldn't click it (which is funny because my trackball not clicking is why I got a replacement.) I finally downgraded to 4.6 and it works fine. I read about people bricking their phones so I decided to give up for now.
    10-12-09 07:56 AM
  10. jackie treehorn's Avatar
    sorry not being rude...whats this got to do with my problem?

    and no i cannot click on anything.

    Ive just upgraded to 5.0 and put the new bbm on and its still doing the same problem!

    Ive tried gettin it from the ota at blackberry.com/messenger
    and ive tried from blackberry app world!!

    This is so fustrating!
    Is quicklaunch by chance installed on the phone having problems?
    10-12-09 09:11 AM
  11. tyler0325's Avatar
    Is quicklaunch by chance installed on the phone having problems?
    nah mate it isnt, addonis is tho!
    10-12-09 09:36 AM
  12. ClintRo's Avatar
    I had the BBM 5.0 brick my phone...... After reloading the OS I re-installed BBM and now it has been working fine

    The OP may have to do a reload the OS to get it to work...just an idea.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-12-09 09:54 AM
  13. hugokris's Avatar
    thanks for that
    10-12-09 12:59 PM
  14. jackie treehorn's Avatar
    nah mate it isnt, addonis is tho!
    I had ql on mine and so did my girl and neither of us could get it working. I had to delete ql in order to get it working. try uninstalling it and then see if bbm is working. if not you might need to reload the os like clint said
    10-12-09 01:55 PM
  15. Tony-D's Avatar
    I updated my Storm 9500 today to v4.7.0.173 with BlackBerry DM for Mac. Downloaded BBM 5.0.0.33 OTA and installed without any problems.

    Everything runs fine, except for playing received voicenotes(haven't tried pics or other files yet). I see the incoming message, telling me it's received and the filesize. But I can't do anything with it!

    Anyone read a solution for this already? Did a quick search but no results.
    10-12-09 02:43 PM
  16. raysgrumpy's Avatar
    I just uninstalled QL and reinstalled BBM 5.0. After that was up and running, I reinstalled QL and everything seems to be working fine so far! Now that I think about it, BBM 5.0 seemed to be working until I downloaded QL onto my replacement phone after I got it last week. Thanks a bunch for the info on QL!!
    10-12-09 03:45 PM
  17. tyler0325's Avatar
    sorry to be a div but wtf is ql?
    10-13-09 08:03 AM
  18. tyler0325's Avatar
    ahh quick launch..no i dont have that. I had addonis. Ive uninstalled that and i still cant press the accept button. Shall i reinstall bbm5.0 while addonis is uninstalled?
    10-13-09 08:06 AM
  19. raysgrumpy's Avatar
    I don't know if it will help you, but I unistalled QL and then reinstalled BBM 5.0. After I realized that was working fine, I reinstalled QL. Everything is working great now. I know it's a different app than yours but that worked for me
    10-13-09 03:42 PM
LINK TO POST COPIED TO CLIPBOARD