11-14-09 01:45 AM
137 ... 456
tools
  1. kazmi's Avatar
    So let me get this straight.. BBM 5 now works fine for you all?
    I was one of the early adapters and got sick of the message delays and contacts not updating/unavailable error. Has that been fixed and does this now work as well as Bbm 4.7?

    TIA!

    Posted from my CrackBerry at wapforums.crackberry.com
    09-05-09 06:27 AM
  2. SynBerry's Avatar
    okay i'm worried about losing my contacts i had a 8320 with the latest OS and it worked fine...
    but i now have a storm 9530 and i have .148 (clearly not the latest OS) will i lose my contacts if i use the OTA?

    i need to get back to the bbm 5.0 days man....
    09-14-09 08:53 PM
  3. he11fire's Avatar
    okay i'm worried about losing my contacts i had a 8320 with the latest OS and it worked fine...
    but i now have a storm 9530 and i have .148 (clearly not the latest OS) will i lose my contacts if i use the OTA?

    i need to get back to the bbm 5.0 days man....
    You should be able to do a phone backup with DM and then, if need be, pull the contacts from that by going into the advanced options.
    09-14-09 10:55 PM
  4. he11fire's Avatar
    So let me get this straight.. BBM 5 now works fine for you all?
    I was one of the early adapters and got sick of the message delays and contacts not updating/unavailable error. Has that been fixed and does this now work as well as Bbm 4.7?

    TIA!

    Posted from my CrackBerry at wapforums.crackberry.com
    The only problems I have with BBM 5.0 are related to my friends and their crappy phones and/or data coverage. It works great for me and I use it every day.
    09-14-09 10:57 PM
  5. SynBerry's Avatar
    You should be able to do a phone backup with DM and then, if need be, pull the contacts from that by going into the advanced options.
    hey thanks...
    updated my bbm all contacts there
    09-15-09 02:37 AM
  6. widdlewade's Avatar
    Does this work with .191?
    09-15-09 11:34 PM
  7. DoinItWright's Avatar
    Does this work with .191?
    No. Unfortunately, the next build of BBM5 (5.0.0.19) is required in order to work with OS's higher than 5.0.0.140. The link here is to BBM 5.0.0.8 which will not work on 191, or 230 if that leaks either for that matter. We really need to get a leak of BBM 5.0.0.19. I'm running 191 and I miss BBM5!
    09-16-09 03:40 AM
  8. scaddison's Avatar
    I need to stop playing with Opera mini 5 to go download this. Cant fivure out how to download with Mini.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-16-09 07:54 AM
  9. widdlewade's Avatar
    No. Unfortunately, the next build of BBM5 (5.0.0.19) is required in order to work with OS's higher than 5.0.0.140. The link here is to BBM 5.0.0.8 which will not work on 191, or 230 if that leaks either for that matter. We really need to get a leak of BBM 5.0.0.19. I'm running 191 and I miss BBM5!
    Thanks for the heads up!!!
    09-16-09 11:10 AM
  10. usmc_prodigy's Avatar
    Thank you so much. Gonna download this right away.
    09-16-09 11:36 AM
  11. Pumathree's Avatar
    anyone feel its really worth the switch? ive heard its clunky.... anyone with a pertinent review? found a few online but they didnt say much about the cons, just raved about it being new and seeing peoples pictures....
    09-17-09 12:38 AM
  12. Back-space's Avatar
    Bump up so I can find this on my BB
    11-14-09 01:45 AM
137 ... 456
LINK TO POST COPIED TO CLIPBOARD