03-21-12 04:45 PM
134 ... 456
tools
  1. shava9865's Avatar
    finally got it working...we'll see how it goes...so far, so good. i definately like the interface
    07-18-09 08:55 PM
  2. Just Jay 85's Avatar
    Ive downloaded from the ota link everything looks great but now my messages takes awhile to send out and recieve anyone having the same issues or cant help me fix this problem
    07-19-09 04:28 AM
  3. uneekzmoet's Avatar
    hey i have the 8900 curve and the link is not working for me for some reason...its saying http error 500:internal server error...plz help
    07-20-09 10:23 PM
  4. 3CISSBB's Avatar
    hey i have the 8900 curve and the link is not working for me for some reason...its saying http error 500:internal server error...plz help
    Please use caution installing this. As you are new, I don't want you to end up being yet another member adding a new thread about how this screwed up your life and messed up your phone. It is leaked beta software (meaning unsupported). You have been forewarned.
    07-20-09 10:26 PM
  5. g3kewl's Avatar
    This one worked perfect for me first time. And it has links for other devices as well BBM 5.0 OTAs for everyone who missed out on the first leak | BerryReview.com

    Posted from my CrackBerry at wapforums.crackberry.com
    08-06-09 03:17 AM
  6. Maitha18's Avatar
    Ok, i'm using the new bbm and it's working fine .. but i'd like to go back to the old bbm for the time being, until there's an official release.. How do i do that :s ??

    Appreciate any help!

    OLD BBM

    http://tjiputra.yapeter.net/bbm/8900/bbm8900_4_6.jad
    08-06-09 08:16 AM
  7. HurtadoC's Avatar
    i cant get it to work.. am i doing this on my bb browser or my computer and transfering it through desktop manager?
    09-22-09 10:45 AM
  8. kriggy's Avatar
    I am trying to download the BBM 5.0 software from my computer to my phone because I do not currently have internet on my phone. Can you please tell me how to do this. Thanks
    10-19-09 04:14 PM
  9. Nyan_Cat100's Avatar
    Doesn't work I get an error 404
    03-21-12 04:45 PM
134 ... 456
LINK TO POST COPIED TO CLIPBOARD