1. goyerpjason's Avatar
    Anyone have any idea which version of BBM would work with OS 5. I was hoping BBM 5 would work but havent had any luck.

    Thanks.
    10-16-09 05:51 PM
  2. Rwil85's Avatar
    ive read in several forums that bbm5 wont work with the 5.0 builds...you have to roll back to the previous bbm - version 4.7.
    10-16-09 05:56 PM
  3. DOTTAT's Avatar
    you read old threads then...

    I have 5.0.0.230 and have BBM 5.0.0.33....
    10-16-09 06:04 PM
  4. Blaqk's Avatar
    you read old threads then...

    I have 5.0.0.230 and have BBM 5.0.0.33....
    Yup, same with me. The official BBM 5 works just fine with 5.0.0.230.
    10-16-09 06:18 PM
  5. lunglady's Avatar
    I'm not having any problem running BBM 5 on 5.0.0.230
    10-16-09 06:25 PM
  6. mininash13's Avatar
    yes but how do you get it. i have the leaked 5.0 for 8330 and it wont let me get app world.. any other ways of getting it you guys figured out??
    10-18-09 12:02 PM
  7. THE-ILLITE's Avatar
    yes but how do you get it. i have the leaked 5.0 for 8330 and it wont let me get app world.. any other ways of getting it you guys figured out??
    bbm me, i have OTA's for the new bbm (and device specific for people that cant get the appworld bbm to load) and im running the official verison on 9630 with .230
    10-18-09 02:25 PM
  8. Jared DiPane's Avatar
    go to mobile.blackberry.com and you can download the bbm5.0.0.33 and it WILL work with all the OS5.0 builds.
    10-18-09 02:26 PM
  9. mininash13's Avatar
    im trying what drm2blv said.. if it doesnt work ill ask illite
    10-18-09 07:27 PM
  10. triumphrider's Avatar
    i'm running os 5.0.0.238 with bbm 5.0 just fine
    10-18-09 07:30 PM
  11. mininash13's Avatar
    Uploading...... awesome! thanks.. worked great!
    10-18-09 07:35 PM
  12. bss7322's Avatar
    Workin fine for me on verizon 8330

    Posted from my CrackBerry at wapforums.crackberry.com
    10-18-09 10:07 PM
LINK TO POST COPIED TO CLIPBOARD