01-04-11 09:40 PM
353 ... 45678 ...
tools
  1. AyemeeBaybee's Avatar
    so i downloaded the new bbm but i cant access it. There is no icon for it but it is shown in my advanced options application list...any ideas?
    07-21-09 11:58 AM
  2. mrm143's Avatar
    I'm having problems with messages delivering out of order or sometimes not at all today. And lile 4 friends here in town are experiencing the same issues. We're going back to 4.7.


    Then again all BIS related services took a huge dump while I've been on vacation so idk if its just a coincidence that unloaded BBM2 and it doesn't work.

    Posted from my CrackBerry at wapforums.crackberry.com
    Same here, some delivered, some not, going back to old version
    07-21-09 11:59 AM
  3. bigsmoove's Avatar
    some major slowness or not delivered at all today between my BBM's between my wife on 4.7 and me on 5.0...not cool!
    07-21-09 12:53 PM
  4. patches152's Avatar
    no slowness today, but i'm still not getting the read/delivered confirmations consistently. i'm leaning towards the RIM network maintenance/issues rather than the app its self. it's even impacting users on 4.7...
    07-21-09 01:17 PM
  5. Vaman20147's Avatar
    Is there a way to send the entire picture and not be forced to crop it before sending?
    07-21-09 01:29 PM
  6. mrm143's Avatar
    no slowness today, but i'm still not getting the read/delivered confirmations consistently. i'm leaning towards the RIM network maintenance/issues rather than the app its self. it's even impacting users on 4.7...
    So should i keep 5 on if you think it's more of a network thing? Can anyone confirm the issue in both 4.7 and 5?
    07-21-09 01:31 PM
  7. patches152's Avatar
    i just confirmed it for you, i have 5 contacts on 4.7 that experience the same issue, and if you read around a bit more, other users claim the same issues prior to updating to 5.0
    07-21-09 01:35 PM
  8. mrm143's Avatar
    Good, cause i really like 5 LOL
    07-21-09 01:42 PM
  9. LadyBug1383's Avatar
    It's good to know that it's a network issue and not the application itself. I was beginning to wonder if I should switch back to 4.7.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-21-09 01:48 PM
  10. reyrey2435's Avatar
    anyone with the storm for verizon having any major issues with bbm5? im kinda sketch on downloading it..
    07-21-09 02:10 PM
  11. bigsmoove's Avatar
    just slowness...i can receive fine...but they never seem to get their R that i received it, or any of my replies. i love the look and feel tho. yesterday it was fine. today not so fine.
    07-21-09 02:19 PM
  12. breest's Avatar
    So a few of my friends downgraded back to 4.6/4.7 BBM from 5.0 and now what I try to send them pictures (im guess my bbm) still thinks they are on 5.0 and sends them the whole image/asks for a descriptor.

    Anyone run into this issue? I was thinking I should delete them and re-add but I'd rather not LOL
    07-21-09 02:22 PM
  13. topdogg_1's Avatar
    I use the BBM a lot and the issue with the messages not getting delivered at all or delayed was driving me insane. I had to do a battery pull and then it would work again for a bit but then my messages would not go out again. I tried to deal with it hoping it wasn't the software but finally gave up today. I downgraded and have not had any problems since. Not sure if it is the software or RIM problem.
    07-21-09 02:25 PM
  14. jonnyviking's Avatar
    I haven't had any issues with BBM 5.0 except that i can't see my wife's avatar. The only thing i see is the pic i have assigned to her in my contacts. Not the pic she's using as her avatar. And the same thing with her phone. She can't see my avatar, just my assigned pic.
    07-21-09 02:29 PM
  15. tsave31's Avatar
    This weekend was sketchy, but the past two days have been fine and dandy for BBM. I love 5.0.
    07-21-09 02:38 PM
  16. reyrey2435's Avatar
    did anyone have to replace contacts also?
    07-21-09 02:50 PM
  17. kbizzles's Avatar
    I haven't had any issues with BBM 5.0 except that i can't see my wife's avatar. The only thing i see is the pic i have assigned to her in my contacts. Not the pic she's using as her avatar. And the same thing with her phone. She can't see my avatar, just my assigned pic.
    On both devices go to options > advanced options > host routing table > then hit your bb menu and click on register that will re register you with the wireless network. Next Send your service books after they are sent and you receive the activation email do a battery pull. Once I did that I had no problem with the avatar's. You do not need to have a pic in your contacts for the avatars to work I don't have any of my bbm contacts pics and I have all there avatars up and I am having no issues with the new bbm. I has having a latency issue with sending/receiving but after I did the service books and host routing table I have been running smoothly with no problems for 3 days now. I can see when they read the msg and when it's delivered and everything so give that a try for anyone who is having issues.
    07-21-09 03:24 PM
  18. robmiller's Avatar
    does anyone know what the proximity alert does or if it works and how?
    07-21-09 03:41 PM
  19. Workman2j's Avatar
    ok here is my problem. i have a bold and i upgraded to 5.0 os.
    upgraded to 5.0 bbm and and it wouldnt show bbm on my phone. i finally downgraded to .266 os and got bbm back. but now i try to upgade to bbm 5.0 and it says it is already on my phone. but it is still bbm 4.6. and i cant get 5.0 bbm back on it. does any one know what i need to do to get back to bbm 5.0.
    07-21-09 03:47 PM
  20. Brockmant's Avatar
    This weekend was sketchy, but the past two days have been fine and dandy for BBM. I love 5.0.
    I agree with this statement.
    07-21-09 03:51 PM
  21. reyrey2435's Avatar
    did anybodys contacts get deleted like bbm and regular contacts
    07-21-09 03:53 PM
  22. thedude7191's Avatar
    how do i put it back on my phone after the new "leak" didnt work for me
    and i deleted it from my advanced options and how do i put the original one back on there.
    07-21-09 04:00 PM
  23. MarcSt's Avatar
    how do i put it back on my phone after the new "leak" didnt work for me
    and i deleted it from my advanced options and how do i put the original one back on there.
    Depends on how you installed it in the first place. Hopefully, you did it OTA. Then all you have to do is go to DM-App Loader-Add/Remove Apps-Advanced-Check the BBM it will say downgrade and run. May have to restore your PIN contacts from a backup though
    07-21-09 04:19 PM
  24. ootuoyetahi's Avatar
    I was noticing all sorts of issues earlier but as of about 430pm est they all seem to be gone. Anyone else experiencing perfection from BBM 5?
    07-21-09 04:27 PM
  25. thedude7191's Avatar
    i used DM and blackberry messenger didnt come up, how do i get a download of it somewehre?
    07-21-09 04:55 PM
353 ... 45678 ...
LINK TO POST COPIED TO CLIPBOARD