01-04-11 09:40 PM
353 1234 ...
tools
  1. GreekElite's Avatar
    I'll be honest, I didn't do it that way. I see others saying having problems with DM but that was not my case. Just double checking, you're using the 8330 principle but you've downloaded the Storm BBM 5.0 files, correct?
    haha yes.. all i did was basically copy and paste the .cod and .alx file to the respective places like that post said.. then rab DM

    but then when tried again said the only update was the OS which i already did.. using browse wont let me load the alx file for options either

    how did you install it?
    07-18-09 08:18 AM
  2. hookbill's Avatar
    haha yes.. all i did was basically copy and paste the .cod and .alx file to the respective places like that post said.. then rab DM

    but then when tried again said the only update was the OS which i already did.. using browse wont let me load the alx file for options either

    how did you install it?
    It was pretty simple. I downloaded the zip file to my desktop. I unzipped it on my desk top. I used DM and application loader/add remove programs. I hit browse on DM and browsed to desk top. I clicked on the alx file and let it do it's thing.

    Did you not hit the browse button when you tried to do it with DM?
    07-18-09 08:23 AM
  3. GreekElite's Avatar
    It was pretty simple. I downloaded the zip file to my desktop. I unzipped it on my desk top. I used DM and application loader/add remove programs. I hit browse on DM and browsed to desk top. I clicked on the alx file and let it do it's thing.

    Did you not hit the browse button when you tried to do it with DM?
    no i did, i had it to a different folder but brows to that folder n found the alx file, but kept saying not compatible.. where did you DL the zip from?
    07-18-09 08:26 AM
  4. Ronindan's Avatar
    haha yes.. all i did was basically copy and paste the .cod and .alx file to the respective places like that post said.. then rab DM

    but then when tried again said the only update was the OS which i already did.. using browse wont let me load the alx file for options either

    how did you install it?
    for me just unzip and left the alx file on my desktop.
    Then the opned DM, used the app loader function and browsed for the alx file to install it.

    And it my storm running fine since last night.
    07-18-09 08:28 AM
  5. hookbill's Avatar
    no i did, i had it to a different folder but brows to that folder n found the alx file, but kept saying not compatible.. where did you DL the zip from?
    I downloaded it from BlackberryOS. It should be on the front page.
    07-18-09 08:30 AM
  6. GreekElite's Avatar
    I downloaded it from BlackberryOS. It should be on the front page.
    yea thats where i got it from too, yet mine says incompatible

    when I run DM says I have to update 4.7 core and it says bbm 5.0 as an option but i get the fatal error message

    if i pm you my email addy can u email me the actual zip? its the only thing i can think of
    Last edited by GreekElite; 07-18-09 at 08:58 AM.
    07-18-09 08:42 AM
  7. dman59's Avatar
    yea thats where i got it from too, yet mine says incompatible

    when I run DM says I have to update 4.7 core and it says bbm 5.0 as an option but i get the fatal error message

    if i pm you my email addy can u email me the actual zip? its the only thing i can think of
    Same here, followed the directions and got the same message too. I've been trying all night!
    07-18-09 10:51 AM
  8. paulquzz's Avatar
    This new BBM is still a leak which is why it's not "perfect" yet.
    They won't give you everything at once, storm users can fend for me on that one.

    But the only main issues ive faced was that every time i try to send a photo it makes me crop it, and i cant send full images anymore.
    07-18-09 07:05 PM
  9. Crucial_Xtreme's Avatar
    Keep in mind that BBM2 is still in beta, and still being developed. More importantly, keep in mind that this is not the latest version. Not even close. Yes its fairly stable(maybe except for Storm) and works pretty well. But there are better/newer versions that work w/out issue. Be assured when its rolled out it will be perfectly fine.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-18-09 07:23 PM
  10. beantowngriz's Avatar
    my d's and r's are way less quick to show up and sometimes dont show up at all even if the person got the message
    07-18-09 09:01 PM
  11. paulwright1's Avatar
    Keep in mind that BBM2 is still in beta, and still being developed. More importantly, keep in mind that this is not the latest version. Not even close. Yes its fairly stable(maybe except for Storm) and works pretty well. But there are better/newer versions that work w/out issue. Be assured when its rolled out it will be perfectly fine.

    Posted from my CrackBerry at wapforums.crackberry.com
    cool, thanks for the update cx. I look forward to the official BBM2 release, or more leaks.
    07-18-09 09:08 PM
  12. paulwright1's Avatar
    my d's and r's are way less quick to show up and sometimes dont show up at all even if the person got the message
    I havent really noticed any issues like that. It could be the signal strength that you are getting in your area.
    07-18-09 09:09 PM
  13. patches152's Avatar
    I'm having problems with messages delivering out of order or sometimes not at all today. And lile 4 friends here in town are experiencing the same issues. We're going back to 4.7.


    Then again all BIS related services took a huge dump while I've been on vacation so idk if its just a coincidence that unloaded BBM2 and it doesn't work.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-09 12:10 AM
  14. beantowngriz's Avatar
    Just noticed that a left swipe on an open convo in the contacts list closes the convo is that new?
    07-19-09 12:12 AM
  15. RHChan84's Avatar
    The only time a message didn't deliver on time was when I was getting e-mails done, some sms and facebook was going off which I think was the reason for my BBM not working right but other then that, I haven't had an issue.
    07-19-09 12:29 AM
  16. onlysleeping's Avatar
    I noticed that it doesn't say 'contact is typing a message' anymore if someone is typing me a message. That's kind of a bummer.
    07-19-09 12:43 AM
  17. magnus420's Avatar
    I noticed that it doesn't say 'contact is typing a message' anymore if someone is typing me a message. That's kind of a bummer.
    minimize your keyboard if your in landscape and it shows it up by their name, or go back to your bbm main window and it'll show a little A under their name.
    07-19-09 12:45 AM
  18. CROWNontherocks's Avatar
    The smilies have been downgraded. Pic (avatar) doesn't seem to work.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-09 02:09 AM
  19. tucker_dahlin's Avatar
    I'm having problems with messages delivering out of order or sometimes not at all today. And lile 4 friends here in town are experiencing the same issues. We're going back to 4.7.


    Then again all BIS related services took a huge dump while I've been on vacation so idk if its just a coincidence that unloaded BBM2 and it doesn't work.

    Posted from my CrackBerry at wapforums.crackberry.com
    I've been having all sorts of problems like this since I installed last night.
    07-19-09 03:06 AM
  20. genious's Avatar
    The smilies have been downgraded. Pic (avatar) doesn't seem to work.

    Posted from my CrackBerry at wapforums.crackberry.com
    the smiles are crap, and the avatar works but its not set by the contact. You have to put a pic for that person in your contacts, then highlight the person in bbm, push bb button and select link to contact folder. then the pic you have for them will show in the avatar.
    07-19-09 03:34 AM
  21. genious's Avatar
    My issue is with messages delivery, some days its fine and then other's i cant get a single message out, now like patches said service got bad so tat could be the issue, only reason i say that is this was happening with the old messenger too for about the last week or mor and i have only had the new bbm for 2 days. So im leaning toward a service issue
    07-19-09 03:38 AM
  22. ao_wynn's Avatar
    The only (strange) issue i have with BBM 5.0 is when i try to send a picture, the menu opens up, i try to move up a directory and for some reason it opens up UberTwitter...
    other than that, my battery life has been crap since installing it.
    07-19-09 05:19 AM
  23. genious's Avatar
    So apparently verizon bis is having some issues.
    07-19-09 08:04 AM
  24. greystealth's Avatar
    Installed this on my Tour, everything works at first but when you really start messaging back n forth with someone it seems like the messages get hung up. Some go out and some dont, a lot of them are deferred and sent later. I had some people message me and say "what are you talking about" because they suddenly started getting random messages. You can tell that is the case because the delivery notification doesn't show up either "d". Bottom line, message deliver is not fast or reliable. I went back to my 4.7 version and BBM is working great. I would not recommend using it

    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-09 08:56 AM
  25. tsave31's Avatar
    Messages aren't reading Delivered or Read, and the actual receipt of them seems to be spotty this morning. Some go and some don't. Hopefully it actually the Verizon BIS having issues.
    07-19-09 11:10 AM
353 1234 ...
LINK TO POST COPIED TO CLIPBOARD