1. ninbb's Avatar
    Hi,

    i'm using Curve 8900, T-Mo, O.S. 4.6.1.231 (DM version 5)

    i was using BBM 5.0.0.33 official and it was incredibly slow.

    So clean my device, re-install the O.S again (same O.S.) without clicking the BBM 4.6 during reinstalling, wipe handheld, restore my data.

    Then I downloaded the BBM 5.0.0.33 official. It works great and fast. The lagging disappearred.

    But once i use DM for app loading, after that the BBM icon is missing. But still show in my app. list.

    I did the batt pull, still icon did not come back.

    I reinstalled the BBM 5.0.0.33 again, the icon is back.. until after I use DM for app loading again.

    So now i have to use my device without using app/loader in DM, or else I'd have to reinstall the BBM5 everytime and it's sick!

    Pls help anyone..
    10-27-09 01:46 AM
  2. o0stryxs0o's Avatar
    When you are loading apps from DM, are you making sure that you are keeping BBM on there instead of not checking it on the list and in return erasing it from your phone every time?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-27-09 02:53 AM
  3. ninbb's Avatar
    Hi,

    i unchecked the BBM 4.6 and made sure that the BBM 5.0 remain checked, the icon is missing when the BBM 5.0 is still showing in the application list.

    (i also tried with BBM 4.6 checked but it said BBM were to get downgraded)
    10-27-09 03:27 AM
  4. NurseBerryAddict's Avatar
    I had to downgrade DM version to match OS version to get my BBM 5.0 to work. Maybe that would work for you. I couldn't use DM 5. It's worth a try.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-27-09 06:40 AM
  5. nfs095's Avatar
    try reloading everything with dm 4.5, that usualy causes the least headaches with everything
    Last edited by nfs095; 10-27-09 at 07:19 AM. Reason: misspelled words
    10-27-09 07:12 AM
  6. k3310nx's Avatar
    I'm using akso bb curve 8900 carier telkomsel I stay in indonesia my problem also the same my isw missing but the other problem is my hand held always restart and then after that displayed on my screen : uncought java lang every time rebooting, please any one can help to solve this problem
    10-27-09 07:22 AM
  7. ninbb's Avatar
    finally..

    i uninstalled DM5 off my notebook and reinstall DM 4.6 that match my O.S. (4.6.1.231) and it works!

    after using app loader, the BBM 5.0 icon is still there!!

    Thank you so much for you helps. Really appreciate
    10-28-09 05:17 AM
LINK TO POST COPIED TO CLIPBOARD