1. quicksilver9365's Avatar
    Does anyone else's BB messenger icon seem faded with the new BBM 5.0 and 5.0.230?
    10-09-09 07:27 AM
  2. Aver's Avatar
    yeah, mine sure does. Oh well.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-09-09 07:32 AM
  3. JaeKar99#CB's Avatar
    Yup. Must be the power saving option. As long as it works I am good with it.
    10-09-09 08:09 AM
  4. quicksilver9365's Avatar
    Its not a big deal...

    The other thing I notice is that any icon I set on the home screen in Position top left gets messed up. Not sure if that is a bug in 230 or not. Little things like that annoy me though.
    10-09-09 08:17 AM
  5. jackattacck's Avatar
    Haha. I was waiting for a thread about this. Not a big deal but agreed it doesn't look right with the other icons.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-09-09 08:19 AM
  6. JaeKar99#CB's Avatar
    I don't have that issue. I am running the Precision Zen Remix and that has not popped up. Interesting. What do you mean "messed up?"
    10-09-09 08:22 AM
  7. quicksilver9365's Avatar
    Well I run the standard Zen theme. I keep my Messages icon there. I switched to 1 row and the icon is fine. If I switch to 2 rows the Messages icon in the top left becomes weird. In weird I mean the envelope changes size and the word messages does not line up with the other icons I have on that row for my POP3 accounts. I have CaptureIT but not sure how to take a snapshot of the home screen ..seems to only work with all my icons showing.
    10-09-09 08:31 AM
  8. quicksilver9365's Avatar
    I can't post links but I just figured out the CaptureIT part.
    10-09-09 08:38 AM
  9. new2storm's Avatar
    I've installed BBM 5.0 and 5.0.230 and can't find the BBM icon. It shows as installed in the applications list but is nowhere to be found, not even as a hidden item. Anyone else have this problem?
    10-09-09 08:54 AM
  10. Marc-OG's Avatar
    I've installed BBM 5.0 and 5.0.230 and can't find the BBM icon. It shows as installed in the applications list but is nowhere to be found, not even as a hidden item. Anyone else have this problem?
    Delete the BBM, go to options->application and delete BBM. Reload it again and you should get the icon back.
    10-09-09 09:12 AM
  11. JaeKar99#CB's Avatar
    Hmmmmm. That is odd. Ya got me on that one.
    10-09-09 09:14 AM
  12. widdlewade's Avatar
    I've installed BBM 5.0 and 5.0.230 and can't find the BBM icon. It shows as installed in the applications list but is nowhere to be found, not even as a hidden item. Anyone else have this problem?
    Make sure you're installing the correct version of BBM5 with .230. Only the most recent version works with .230.
    10-09-09 01:36 PM
  13. korp#IM's Avatar
    Maybe it lights up when you get a message? Not sure but personally it doesn't really bother me.
    10-09-09 03:41 PM
  14. Padeedleedle's Avatar
    I noticed mine was kind of faded as well, no big deal, just different
    10-09-09 04:54 PM
  15. Robert Calhoun's Avatar
    Delete the BBM, go to options->application and delete BBM. Reload it again and you should get the icon back.
    I loaded the new one over the 5.0 leaked one on .140 and no icon... Deleted and loaded fresh, still no icon ~ even after battery pulls... Finally gave up and loaded the leaked one back from DM... Also the newer app world versions won't work on my .140... May have something to do with my shrink... If something higher doesn't leak soon I guess I'll either reload .140 or go ahead and try .230
    10-09-09 09:59 PM
  16. widdlewade's Avatar
    you don't need to delete theold BBM. If you download BBM 5.0.0.33 it will overwrite the old one.
    10-09-09 10:32 PM
  17. sredd68's Avatar
    I though they just changed the color to a drak grey instead of white.
    10-10-09 12:55 AM
  18. blkbryluva's Avatar
    Looks Grey instead of White...
    10-10-09 01:25 AM
  19. Marc-OG's Avatar
    I loaded the new one over the 5.0 leaked one on .140 and no icon... Deleted and loaded fresh, still no icon ~ even after battery pulls... Finally gave up and loaded the leaked one back from DM... Also the newer app world versions won't work on my .140... May have something to do with my shrink... If something higher doesn't leak soon I guess I'll either reload .140 or go ahead and try .230
    I had .140 also and loaded the official BBM over the leaked one and got no icon. So I deleted it and did it from scratch and the icon cameback. I suggest you give a couple of tries, it should resurface.
    10-10-09 05:26 AM
  20. MIKE_YOO's Avatar
    mine still looks the same maybe your guys eyes are tripping...haha
    10-10-09 05:35 AM
  21. chrisreps301's Avatar
    When I installed .230 I didnt install bbm4.7 now when I installed bbm5 from app world, its still not showing up even after a battery pull
    10-10-09 01:42 PM
LINK TO POST COPIED TO CLIPBOARD