1. coombers's Avatar
    Hey guys, So i updated to OS 5.0.0.230, and im getting an error "907 Invalid COD" when i try to update to BBM 5.0

    Now, before i updated OS, i had downloaded the bbm 5.0, so I know it works on my phone, and i am able to update it .

    My problem is that I dont have a data plan that allows me to browse the internet, so i cant go to the blackberry website and download it. so is there any way that I can get a .zip of BBM 5.0? Or fix this error.. thanks guys
    10-10-09 10:30 PM
  2. njbourne23's Avatar
    if you dont have the data plan then BBM is usless you need BB internet Service to use BBM. Why have a BB?


    NJB
    10-10-09 11:24 PM
LINK TO POST COPIED TO CLIPBOARD