08-07-11 05:41 AM
58 123
tools
  1. atclaus's Avatar
    To solve the problem of the default calendar go to Options, Advanced Options, Default Services and change your Calendar to the caledar you wish to use. It should work after that.
    For most of us on here that was about the first thing we tried, hence the multitude of other responses on this post suggesting the same. If it were that simple we wouldn't have come up with the very complex methods outlined above. This would work for almost any calendar except "(BB Symbol) Groups" as this is not listed as a CICAL service and consequently is not listed under Default Services (as it should not be as it does not make sense that anyone would place Groups as their default calendar). If you read my above post I outline this.

    There is some bug with the software or OS that allows Groups to become the default calendar despite it not showing as such under "Default Services" and if you only have one true CICAL calendar, you cannot force the change (as best I can infer without replicating the original problem partly because I do not know what caused it nor want to deal with it again). The steps outlined above allow you force reset the default calendar. As best I can tell, no one has "(BB Symbol) Groups" listed as a possible "Default Service" even if it is a calendar. The only way to know what your true default calendar is is to try to create an new event and see what calendar it places it in. THAT is your real default calendar (and with the exception of this Groups problem does correspond with the "Default Services" hence the idea that a bug must exist).
    06-18-10 12:22 PM
  2. Big_Ern's Avatar
    You guys are making this way to complicated and confusing to solve Darran's problem of default calendars... No need to delete anything, backup, wipe, save, send service books, create emails, etc...

    I'm still desperate to delete this Group calendar, any ideas ppl?

    Even though my gmail is set as my default service calendar for some reason when I create a new entry it uses the group calendar and I have to remember to change it! HELP
    You do not need to delete the group calendar OR the group. You can keep the group BBM5 and have your gmail as your default calendar. Like atclaus said above me, you need to have you email specified under default services - however you do not need to create a 2nd email to do the fix like he mentioned.... There is an easier way

    Go to: Options >> Advanced Options >> Default Services

    Make sure 'Calendar (CICAL)' is set to your email, then SAVE and exit the options. Mine already was listed as my email but it was giving me this problem of new entries being listed under my bbm group, so I had to hit the options buitton and select save from the menu to force it to re-save to memory as simply exiting the screen didn't do anything as the bb os already "thinks" it was my default even though somehow the bbm group calendar got mixed in there...

    Now when I creat a new create a new calendar event it automatically gets sent to my default email calendar and I also still have the option to change it to a group calendar entry if I wanted.

    options...default services...specify your email...save... done!
    Last edited by Big_Ern; 06-23-10 at 02:52 AM.
    06-23-10 02:49 AM
  3. DYK88's Avatar
    I was just messing around with my calendars the other day and came across this issue...and it's really p*ssing me off!

    I read through this entire thread and tried some of the ideas, nothing has worked. I definitely have my default email setup with my gmail address. Here's what I found out...when I enter a new appt ON MY BB, it will use my gmail address and enter into my calendar just fine. However, when I set a new appt ONLINE WITH GOOGLE CALENDAR, when it syncs with my BB it switches over to the groups. SO annoying!

    I think this is a reason why I'm having issues syncing appts with my gf as well...it's one big cluster. Ugh.
    06-24-10 12:05 PM
  4. campbellt's Avatar
    Thanks to DigiCol whose approach I have summarised below

    1. Resend Service Books
    2. Set your email address as default calendar
    3. Move all calendar entries to default calendar

    1. Resend Service Books
    menu>setup folder>email settings> Login>menu>service books>send service books

    2. Set your email address as default calendar
    menu>options>advanced options>default services
    select your email address form drop down list (it may already be the default and/or it may be the only entry available)

    3. Move all calendar entries to default calendar
    Go into the calendar application
    menu>options
    selected "device default" and type "MOVE". Note: there is no menu option for "move" its a command that you have to type
    It will ask "move all appointments in base system calendar to ********@*****.ie (your new default calender)" select yes.

    As noted by DigiCol this does not remove the Groups Calendar but whenever you create a new calendar entry the first and therefore default calendar will be your email address NOT BBIM groups.
    07-04-10 07:31 AM
  5. Addicted69's Avatar
    [QUOTE=Big_Ern;5271695]

    Go to: Options >> Advanced Options >> Default Services

    Make sure 'Calendar (CICAL)' is set to your email, then SAVE and exit the options. Mine already was listed as my email but it was giving me this problem of new entries being listed under my bbm group, so I had to hit the options buitton and select save from the menu to force it to re-save to memory as simply exiting the screen didn't do anything as the bb os already "thinks" it was my default even though somehow the bbm group calendar got mixed in there...

    QUOTE]

    That works, wow, now that is simple, thanks so much.
    08-23-10 11:24 AM
  6. technomensch's Avatar
    Good news and bad news everyone.

    The good news is that RIM already knows about this, KB20002:

    "After joining or creating a group in BlackBerry Messenger 5.0, a new calendar is listed in the Calendar application that cannot be deleted"

    http://forums.crackberry.com/f152/bb...lendar-333756/

    There is no option to delete the BlackBerry Messenger 5.0 group calendar after it is created.
    Bad news?

    This is a previously reported issue that has been escalated internally to our development team. No resolution time frame is currently available.
    Twitter: @stayinginsync

    web: stayinginsync.info
    Last edited by technomensch; 10-16-10 at 05:50 PM. Reason: added signature
    10-16-10 05:48 PM
  7. seedhyka's Avatar
    Thanks to DigiCol,
    I have spent one hour trying to find out how to solve this BB calendar issue.

    cheers
    seedhyka
    10-21-10 10:11 PM
  8. OhmEye's Avatar
    Two years later, and the problem is still here. RIM apparently views this as a "feature" rather than a bug.
    08-07-11 05:41 AM
58 123
LINK TO POST COPIED TO CLIPBOARD