1. Inspar8r's Avatar
    Tried doing a search, and didn't find much.

    After switching to 5.0 (not the beta), I lose the cursor. I can still type, but I don't see any text appear as I type, but once I hit enter, it delivers whatever I typed.

    Only way I've been able to get it back, is to end the chat, which is annoying if you ever want to refer back to what someone typed (like a phone number or something).

    It never did it in the previous version, and only seems to be related to the 8350i, as my simblings have verizon blackberry's, and they don't experience the problem.

    Anyone else seeing this issue? Am I searching with the wrong keywords?
    12-06-09 03:33 AM
  2. tojo152's Avatar
    I get the same issue and use the same temporary remedy. I'm not aware of any solution as of yet. I feel your pain!!!!
    12-06-09 03:34 PM
  3. valmc64's Avatar
    Me Too! Ugh It is so annoying. If you find the remedy, pleeeease let me know. Thanks
    02-16-10 07:05 AM
  4. sgtlange's Avatar
    I thought BBmessenger is unavailable to 8350i. Or is that only if you don't have a data plan??

    Posted from my CrackBerry at wapforums.crackberry.com
    02-16-10 10:43 AM
  5. GingerSnapsBack's Avatar
    It's an issue with the compatibility of the 8350i and the BBM 5.0. You're supposed to be running OS 5.0 and BBM 5.0 at the same time or you'll get this error.

    I have the exact same problem with BBM and especially in the group chats. I'll be typing and the pane will freeze up and then I'll just have to either type it in a memo so I can see what I'm typing and not appear to be drunk texting or just type it in the pane and have people excuse my errors. Nextel has not released an official version of 5.0. I know a few people who have upgraded to leaked versions of 5.0 that wound up bricking their CBs.

    Until Nextel releases a 5.0 OS, there isn't anything you can do except end the messages and start over or do a batt pull to reset the chats.
    02-23-10 10:02 AM
  6. cosmicBB's Avatar
    Yep.I have the same totally annoying issue.I have an 8520 curve,with operating system 4.6 and BBM 5.if I do a battery pull it will work fine again for a short time,but quickly the problem returns so it becomes pointless doing the batt pull.I don't want to upgrade to operating sys 5 until there is an official release.gee this prob is frustrating.I just blind type and live with all the typing errors.

    Posted from my BlackBerry using BerryBlab
    02-23-10 07:50 PM
  7. in2mssage16's Avatar
    I recently updated BBM and now I am having the same problem with my 8900. If anyone has a solution that would be great!!!
    04-20-10 02:45 PM
  8. stoneland's Avatar
    There doesn't seem to be a solution. I still use BBM 4.6.
    04-22-10 05:12 PM
LINK TO POST COPIED TO CLIPBOARD