1. JD76#CB's Avatar
    It seems it happens out of nowhere. The cursor disappears and I cant see what im typing but hitting enter shows what I typed in the conversation. I have to leave the conversation, open up another conversation in order to get the cursor back. Anyone else dealing with this?
    03-08-10 04:57 PM
  2. TheHangingJudge's Avatar
    Happened to me this weekend. Closed BBM and went back in and then I could see my typing again. I don't use BBM a ton so I don't know how often it happens.
    03-08-10 06:15 PM
  3. cardu3851's Avatar
    happens every now and then...no biggie tho. i just stop talking to that person
    03-08-10 06:26 PM
  4. grandam3400's Avatar
    Happens to me about once a month too. Idk what causes it. It only seems to happen to 1 contact though.
    03-09-10 07:26 AM
  5. MiniM3's Avatar
    It seems it happens out of nowhere. The cursor disappears and I cant see what im typing but hitting enter shows what I typed in the conversation. I have to leave the conversation, open up another conversation in order to get the cursor back. Anyone else dealing with this?
    There's already been a couple of threads about this, seems like a bug with new BBM version, although, after I've installed .509, I haven't had it happened yet, crossing fingers
    03-09-10 09:32 AM
  6. brcollette's Avatar
    This is a really frustrating and ongoing problem. I have even tried re-installing BB messenger. Nothing works. I find this problem is getting worse over time. It seems that every about 1 in 5 conversations goes like this where the typing disappears. I have got so used to it I just start typing slower and hope that I am spelling properly. In my case it is not limited to 1 or 2 contacts but to them all. I use messenger a lot. Does anyone have a solution ? How can we get this thread promoted somehow to a important status. I really am having a hard time with this issue.
    03-09-10 04:40 PM
  7. stoneland's Avatar
    happened to me too, so i downgraded to 4.6.
    03-09-10 08:12 PM
  8. dumdumbb's Avatar
    i have the 5.0 version, and this happens to me fairly often. one trick i found that works is:

    menu>options>conversation style

    switching the conversation style seems to reset the issue.

    until it happens again that is . . .

    but this little trick prevents me from having to perform a soft reset every fluffing day. so it's super fantastic.

    enjoy!
    04-09-10 04:48 PM
LINK TO POST COPIED TO CLIPBOARD