1. drebird's Avatar
    I installed from app store bbm 5.0.0.57. Everything installed, did battery pull. I can't find icon anywhere, in options under apps its there. When I go back to apps store its there stating already installed, when I hit run, it doesn't do anything. Tried removing from bbm and still nothing.
    Thanks

    FYI, I remove the app several times after downloading from app store. Never worked. I reinstalled from BB web site and its working now.
    Thanks
    Last edited by drebird; 01-21-10 at 06:00 PM.
    01-20-10 08:09 PM
  2. BrennB's Avatar
    Look in your downloads folder and in your "instant Messaging" folder.
    01-20-10 09:01 PM
  3. mossyoak's Avatar
    it will be in your IM folder
    01-20-10 10:25 PM
  4. drebird's Avatar
    Look in your downloads folder and in your "instant Messaging" folder.
    Thanks, I looked in all folders and not there. If I go into bb app store under my world it shows its installed and when i hit the menu button to run it does nothing.
    01-21-10 09:38 AM
  5. Yameen1's Avatar
    i had this same issue, can't remember exactly what I did to fix it, but try running desktop manager, and doing an "update" or whatever that is. I think that straightened it out.
    01-21-10 03:05 PM
  6. dcgore's Avatar
    it has to walk before it runs :P (i am getting banned now!)
    01-21-10 03:07 PM
  7. heresolong's Avatar
    I had a similar problem this morning. Was told there was a BBM upgrade but didn't install it. Got an IM this morning from a friend, rebooted my computer as Quickpull didn't for some reason, when done, icon gone. No, the icon was not in any of the folders. I checked. I ended up having to reinstall and use the email feature to get my contacts and stuff back. Seems like every time there is a BBM upgrade I have trouble. Why can't it just seamlessly update and bring all my old contact info right back?
    01-23-10 10:59 AM
  8. lastraid's Avatar
    Go into your applications listing - options> advanced options> applications. Should see it here. Remove the app and reinstall. Make sure you have a copy of all your buddies though. If you made a back of these, they can be restored from your sd card or over the air depending on method you backed them up.
    01-23-10 11:10 AM
  9. heresolong's Avatar
    Go into your applications listing - options> advanced options> applications. Should see it here. Remove the app and reinstall.
    This is sort of my point. Why does this app have to be reinstalled all the time?
    01-23-10 12:26 PM
  10. ByuBilly's Avatar
    I am having a similar issue, BBM 5.0 has worked fine since release till today. BBM won't launch, uninstalled/reinstalled, no dice..

    Dunno if the addition of the Bolt Browser BB Launcher could have caused it seeing as its the only new install I've made prior to the issue...

    Hopefully the desktop manager will work when I get home...

    Posted from my CrackBerry at wapforums.crackberry.com
    02-15-10 04:54 PM
LINK TO POST COPIED TO CLIPBOARD