1. theandrenaline's Avatar
    Hi all, I'm sorta having sluggish experience with the latest BBM 6.0.1 and the previous version which came pre-installed in the phone.

    What I wanna know is, is there a way I could downgrade the BBM in 9900 to the 5.0.3.22, using the OS6 OTA download link?

    Please advise. THANKS!
    12-14-11 01:38 PM
  2. theandrenaline's Avatar
    Upz....... Thx

    Posted from my CrackBerry at wapforums.crackberry.com
    12-15-11 10:02 AM
  3. malyfsborin88's Avatar
    Don't think so. What kind of problems are you having with the latest version?
    12-15-11 10:11 AM
  4. JC61's Avatar
    I have been using the OS6 version of BBM 5.0.3.22 on my 9900 (.540) with no problems at all. I didn't want the annoying "interaction" with other apps which BBM6 offers - I want my BB to run as quickly as possible without nonsense like that going on in the background. Certain apps e.g. Navita Translator will insist on connecting to BBM6 if you have it installed.

    In terms of installing it, I'm not sure what will happen if you try to install it over your existing BBM6 installation - I opted to not install BBM when I updated the OS, then installed BBM5 from scratch using the BBH Hybrids Tool.
    12-15-11 10:32 AM
  5. pcgizmo#IM's Avatar
    In terms of installing it, I'm not sure what will happen if you try to install it over your existing BBM6 installation - I opted to not install BBM when I updated the OS, then installed BBM5 from scratch using the BBH Hybrids Tool.
    The OP could just try deleteing BBM6 and then installing BBM from the OTA site.
    12-15-11 10:46 AM
LINK TO POST COPIED TO CLIPBOARD