1. JosephRuff's Avatar
    I'm having issues with the latest bbm. After a long conversation in one chat and I back out to go to another chat, then back out of that chat to go to the first chat it seems to take about 10seconds or more to open up. I know that is a bit to follow, but i couldn't think of an easier way to explain it. I've also searched and could not find anyone else with a similar problem. I tried to also uninstall and reinstall the new version but still no dice. Am I the only one with this issue and crazy or is there really a problem?
    08-16-10 01:43 PM
  2. MobileMadness002's Avatar
    Mine takes at most 3 seconds. 10 is too long. This is with 2 groups. Individual chats seem to be uneffected.
    08-16-10 01:45 PM
  3. aradill's Avatar
    I have had the same problem with the BETA release prior to this public release and reported it. I find that it is when I have a chat open for and extended period of time. By ending the chat and starting a new one everything speeds back up to normal.
    08-16-10 01:48 PM
  4. gpc's Avatar
    I'm having issues with the latest bbm. After a long conversation in one chat and I back out to go to another chat, then back out of that chat to go to the first chat it seems to take about 10seconds or more to open up. I know that is a bit to follow, but i couldn't think of an easier way to explain it. I've also searched and could not find anyone else with a similar problem. I tried to also uninstall and reinstall the new version but still no dice. Am I the only one with this issue and crazy or is there really a problem?
    I also had this same problem. The day after I installed the new BBM I noticed extremely long delays when opening active chats. It was a bit frustrating. I was checking my event logs and noticed pages of application errors. Unfortunately, I didn't save them as I was resetting the logs to see if I could find out where the messages were coming from. I don't recall the exact message or even if it is related to my problem (e application... CMM...Reset(519...) ).

    The longest delay was timed at 6 seconds for my longest chat. I honestly don't remember if BBM required you to reboot after the install, but I rebooted again and I am no longer experiencing the long delays. Also do not see the event messages in my log anymore. Now my chats will open in about 1 second. Would be nice if it were instant, but 1 second isn't terrible
    08-16-10 03:34 PM
  5. JosephRuff's Avatar
    Aradill's thought of closing and reopening is what i had to do to speed it up. I have done many battery pulls and still after leaving a chat open i get the long delays. I have since reinstalled .57 and things are back to normal, but i did like the newer version and its handling of things. Maybe i'll reinstall the new version and check out my event logs and see whats going on, if anything.
    08-16-10 04:00 PM
  6. ad19's Avatar
    I have the exact same problem. If anyone knows a fix, other then clearing the chat, it would be really helpful.
    08-16-10 05:13 PM
  7. Jaji_vzw8330's Avatar
    Hmmm mine takes about 3 seconds as well. Maybe 5 in long group chats. I guess that's the norm in the new BBM. Could that 10 seconds be an exaggeration? I'm not doubting you, just asking.
    08-16-10 05:24 PM
  8. Turbod's Avatar
    No, I'd say 10 seconds sounds about right. I have gotten into the habit of closing and restarting chats when I start to notice lag. As stated, the problem was reported in beta testing by multiple people, but there has been no fix in any of the newer revisions.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-16-10 06:21 PM
  9. Ewing33855's Avatar
    I have the same problem too. This is a guess but it may be because of the 256 ram thats in the storm 2. My wife has the BB Bold and everything runs much zippier. Same with BBM. I experience a 3-4 seconds delay going into a convo. I try the same thing on my wife's phone and it's fast and instant. Just a thought. Hope there is an update soon for bbm that doesnt use so much resources.
    08-16-10 11:48 PM
  10. daknarr's Avatar
    Yeah, same boat for me. The groups are about 3 seconds, and the individual about 1. Doesn't bother me though.
    08-17-10 04:23 AM
  11. gpc's Avatar
    I am now at 3 seconds for any chats that I have not cleared or ended. My earlier post regarding event error messages should be ignored. I am not seeing the messages in the event log. I am only seeing slowness.....slow to open.
    08-17-10 10:53 PM
LINK TO POST COPIED TO CLIPBOARD