1. INDIGO-SUPRA's Avatar
    just wanted to know if anyone has had problems with downloading the newest BBM that came out recently. i have a 9700 running .586 and am trying to avoid the issues that plagued app world with the icon disappearing and all. i patiently waited for version 2.0 of app world to come out,downloaded it and it now works again but i was without it for like 2 months. i use BBM heavily and don't want the same fate. any feedback is appreciated.
    08-22-10 07:58 PM
  2. BoldBerry9700's Avatar
    I got 586 works great for me. No problems at all. Gl

    Posted from my CrackBerry at wapforums.crackberry.com
    08-22-10 08:02 PM
  3. dictoresno's Avatar
    just download it from the blackberry website instead of appworld.
    08-22-10 09:49 PM
  4. shansmi's Avatar
    no disappearing reports on any os from any non-arab nation.
    08-22-10 09:55 PM
  5. Matrix Leader's Avatar
    no disappearing reports on any os from any non-arab nation.
    I had this problem like 2 weeks ago....thought it was my OS which was 862 back then, so I downgraded to 770, 743, 714, 680 and BBM 5.0.138 kept disappearing right after the reboot when I installed it. I used to just wipe my device each time it disappeared and installed a new OS.


    Until I tried giving it another try like a 5 days ago and to my surprise it did not disappear this time!

    It was a temporary problem from RIM which is now solved.
    08-22-10 11:12 PM
  6. shansmi's Avatar
    And other users in your region reported having issues as well but from nowhere else did reports come in.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-22-10 11:51 PM
  7. Matrix Leader's Avatar
    And other users in your region reported having issues as well but from nowhere else did reports come in.

    Posted from my CrackBerry at wapforums.crackberry.com
    Well as I said earlier, the issue is sorted out now
    08-23-10 01:04 AM
  8. shansmi's Avatar
    I still wanna know what they did. I can tell you we did nothing unusual or wrong.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-23-10 01:10 AM
  9. Matrix Leader's Avatar
    I still wanna know what they did. I can tell you we did nothing unusual or wrong.

    Posted from my CrackBerry at wapforums.crackberry.com
    I don't have a slight idea what they did or might have done.

    But I did notice something; when I was having this problem, at that period, if you go to the BB download page, it asks you to choose a language....

    That whole menu changed now....can't remember how exactly, but the whole download page was revised.

    That's when I had a good feeling and downloaded it......and it worked
    08-23-10 01:18 AM
LINK TO POST COPIED TO CLIPBOARD