1. Icmn761's Avatar
    I cant find my BBM
    08-28-09 09:13 AM
  2. Sighx's Avatar
    Did you search the forum yet?
    Plenty of threads regarding missing browser in 5.0

    o.o
    08-28-09 09:24 AM
  3. Icmn761's Avatar
    Did you search the forum yet?
    Plenty of threads regarding missing browser in 5.0

    o.o
    Not the browser the messenger
    08-28-09 09:29 AM
  4. Valace2's Avatar
    I cant find my BBM
    find an OTA link an download it again.
    08-28-09 09:30 AM
  5. Icmn761's Avatar
    tried that and still nothing
    08-28-09 09:36 AM
  6. BlueBerry9550's Avatar
    tried that and still nothing
    Go to applications under options and make sure to completely delete it and reboot, then download it ota at BlackBerry Messenger 5.0 OTAs
    08-28-09 09:38 AM
  7. Roweazie's Avatar
    if your using a OS5.0.0.xxx, then you need to make sure to install the bbm5.0.0 and not 4.6 or 4.7 bbm. If that doesnt work then manually install it by using your DM.
    08-28-09 09:39 AM
  8. SOUJAH345's Avatar
    by any chance were you using bbm 5.0 before you loaded os 5.0? if you were then you will have to connect your blackberry to the dm and click on bbm 4.7 so that it loads onto your blackberry.
    08-28-09 09:40 AM
  9. rahul.pillai's Avatar
    5.0.0.140 or 5.0.0.154? On .154 BBM will not work. For .140 - follow Blueberry's instructions...
    08-28-09 09:40 AM
  10. Sighx's Avatar
    Sorry mistypo~ I did meant the Messenger. ;x
    08-28-09 09:42 AM
  11. Icmn761's Avatar
    by any chance were you using bbm 5.0 before you loaded os 5.0? if you were then you will have to connect your blackberry to the dm and click on bbm 4.7 so that it loads onto your blackberry.
    Yes i was but ok will try
    08-28-09 09:51 AM
  12. Icmn761's Avatar
    nope got nothing
    08-28-09 09:52 AM
  13. Icmn761's Avatar
    In applications under options it says I have it but no icon is showing
    08-28-09 09:56 AM
  14. BlueBerry9550's Avatar
    In applications under options it says I have it but no icon is showing
    yeah this happened with mine too. I deleted it out and rebooted and then did the ota. That worked the first time, the second time I was forced to delete and then load it through the dm with the zip files. I probably still have them if you can't find them anywhere else.
    08-28-09 10:19 AM
  15. klubhed82's Avatar
    I cant even access my applications menu
    08-28-09 10:26 AM
  16. amavit's Avatar
    In 5.0.0.154 BBM does not show up. Or if it does it doesn't stay long. That's one of the upsetting things about that build.
    08-28-09 01:58 PM
  17. MrSarcastic's Avatar
    i was also stuck just he is and i did what yall guys said and nothing

    i went from 140 to 154 then back to 140 cuz 154 is just ***. deleted bbm ota bbm 5.0 and nothing

    please any ideas will help my storm with no bbm is just madness
    08-28-09 03:09 PM
  18. Icmn761's Avatar
    yeah this happened with mine too. I deleted it out and rebooted and then did the ota. That worked the first time, the second time I was forced to delete and then load it through the dm with the zip files. I probably still have them if you can't find them anywhere else.
    can you send the files
    08-28-09 03:25 PM
  19. MrSarcastic's Avatar
    i swear im just bout tired and just gonna downgrade to 4.7.... ive been at this for 3 hours now
    08-28-09 03:29 PM
  20. klubhed82's Avatar
    i swear im just bout tired and just gonna downgrade to 4.7.... ive been at this for 3 hours now

    I cant take this anymore either........
    08-28-09 03:34 PM
LINK TO POST COPIED TO CLIPBOARD