1. BergerKing's Avatar
    My wife forwarded this e-mail to me this morning, and I'm posting it for our members still using the beta version of BBM 5.0.

    ------Original Message------
    From: BlackBerry Network Administrator
    Subject: Important BlackBerry Messenger updates
    Sent: Dec 11, 2009 8:00 AM

    Para Espaol, presione aqui
    BlackBerry - Importantes actualizaciones de BlackBerry Messenger

    As of December 15, 2009, the beta version of BlackBerry Messenger v5.0.0.8 which you may be using will no longer be supported by Research In Motion Limited and its subsidiaries (RIM) or your wireless service provider. Users with this version may no longer be able to send/receive instant messages on their BlackBerry smartphone using the BlackBerry Messenger application.

    As such, users of BlackBerry Messenger v5.0.0.8 need to update their BlackBerry Messenger application to the current released version before December 15, 2009 to avoid disruption to their BlackBerry Messenger service.

    To download the most current version of BlackBerry Messenger software, please visit www.blackberry.com/bbmdownload and follow the on-screen instructions. Please note the software update is available free of charge, however downloading and using the application may incur data usage charges.

    Please remember to update before December 15, 2009 to avoid disruption to your BlackBerry Messenger service. If you have any questions about this update, please visit BlackBerry - Support for BlackBerry Messenger for BlackBerry smartphones Should you require additional assistance, please contact RIM and not your wireless service provider.


    Thank you,

    Research In Motion Limited

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by BergerKing; 12-11-09 at 09:49 AM.
    12-11-09 08:31 AM
  2. SevereDeceit's Avatar
    Thanks for the heads up, BK...
    12-11-09 08:32 AM
  3. ricking's Avatar
    there is no alert from rim this is all bs.
    12-11-09 08:50 AM
  4. HouseApe's Avatar
    No its not BS I got it too via a PIN message.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-11-09 09:31 AM
  5. BergerKing's Avatar
    there is no alert from rim this is all bs.
    Sorry, you will find that the E-mail is fully linked above. I see that another member has posted a question regarding the same issue in BlackBerry News and Rumors, and I do not make a habit of posting BS info. Thank you for your opinion.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-11-09 09:52 AM
  6. BergerKing's Avatar
    Thanks for the heads up, BK...
    No problem. I figured that the users may get the message, but some may not. Trying to head off some of the posts of "My BBM isn't working, hellllllp!"

    Posted from my CrackBerry at wapforums.crackberry.com
    12-11-09 09:56 AM
  7. eblevins's Avatar
    If I'm using version 5.0.0.33, would mine continue to work? What is the version they are suggesting upgrading to?
    12-11-09 10:10 AM
  8. HouseApe's Avatar
    Just an FYI 5.0.0.33 is the official current version AFAIK

    To View your Version Number:

    1. On the Home screen or in the Instant Messaging folder, click the BlackBerry Messenger icon.
    2. On the contact list screen, press the Menu key.
    3. Click Options.
    4. Press the Menu key.
    5. Click About BlackBerry Messenger

    12-11-09 11:09 AM
  9. NoahFecks's Avatar
    If I'm using version 5.0.0.33, would mine continue to work? What is the version they are suggesting upgrading to?
    The version being referred to is the original leaked beta many of us were using way before 5.0.0.33 was officially released. Unfortunately that beta had several features that were left out on the official release, prompting people to downgrade from the official back to the beta.

    And yes, yours will continue to work. They are telling people to upgrade to the official version, which you have.
    12-11-09 11:23 AM
LINK TO POST COPIED TO CLIPBOARD