1. shalea#IM's Avatar
    Has anyone d/l the latest beta BBM? If so, can you confirm that it works on Tour 4.7os?
    12-08-09 12:54 PM
  2. golfgal's Avatar
    I have that combo and it's worked just fine so far.
    12-08-09 03:07 PM
  3. dterio's Avatar
    Has anyone d/l the latest beta BBM? If so, can you confirm that it works on Tour 4.7os?
    Can't get mine to work. Running 4.7, downloads fine, shows up on apps list, lost bbm icon.
    Had to reload .33 version. Any tips?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-09-09 12:55 AM
  4. detman101's Avatar
    Hmmm...BBM .52 is for 5.0 OS only according to the reports I've heard.
    If you are not running 5.0 you get an error on install saying that the COD is incompatible.


    Dm
    12-09-09 08:31 AM
  5. Barredbard's Avatar
    It's a bit of a risk. I am not speaking for everyone, but the first time I bricked my Tour, it was due to the fact that I tried downloading latest BBM onto my 4.7OS.
    12-09-09 08:40 AM
  6. lastraid's Avatar
    works for me as well
    12-09-09 08:40 AM
  7. detman101's Avatar
    Wow, I guess the accounts were wrong!



    That is, however, very kewl!


    Dm
    12-09-09 08:45 AM
  8. gchahinian's Avatar
    Can't get mine to work. Running 4.7, downloads fine, shows up on apps list, lost bbm icon.
    Had to reload .33 version. Any tips?

    Posted from my CrackBerry at wapforums.crackberry.com
    i had the same problem. im stickin with .33 until 5.0 officially comes out for the tour...or we at least get a MUCH better leak
    12-09-09 10:34 AM
LINK TO POST COPIED TO CLIPBOARD