12-14-09 06:50 PM
375 ... 23456 ...
tools
  1. mettleh3d's Avatar
    Is this only working for 5.0 devices?
    12-08-09 12:58 PM
  2. bb8900edit's Avatar
    If you get an invalid COD error you probably don't have 5.0 and I've heard that this version only supports 5.0....

    Posted from my CrackBerry at wapforums.crackberry.com
    i am on OS 5.0.0.314 for my 8900
    12-08-09 12:58 PM
  3. fecurtis's Avatar
    bah I can't get any of them to work.

    Oh well.
    12-08-09 12:58 PM
  4. duke20220's Avatar
    Thanks Howarmat - I'm also still getting the error message running a Tour with .238

    So frustrating!
    12-08-09 12:58 PM
  5. Sveninho's Avatar
    so what's the difference ?
    12-08-09 12:59 PM
  6. howarmat's Avatar
    So does this not work at all for people using the Tour because they don't have a "real" 5.0 OS?
    i have seen tour owners get it to install
    12-08-09 01:01 PM
  7. Navlelo's Avatar
    Invalid COD here running 9000/5.0.0.238

    Posted from my CrackBerry at wapforums.crackberry.com
    12-08-09 01:01 PM
  8. kylemcdonald87's Avatar
    Working fine on my storm 2.......

    but i also downloaded the 415 leak and took the files out and then loaded them with apploader

    EDIT: I copied these files to my local install of my 9550 OS in the RIM folder on my C: drive...then ran apploader and it saw BBM as an update and updated it.

    here is the zip of the cod files for whoever wants them
    trying this approach, rebooting now. will report back
    12-08-09 01:03 PM
  9. NewAge's Avatar
    If you get an invalid COD error you probably don't have 5.0 and I've heard that this version only supports 5.0....

    Posted from my CrackBerry at wapforums.crackberry.com
    I am getting invalid COD running 5.0.320. Is there only one S2 person who has gotten this to work, using an OTA link?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-08-09 01:03 PM
  10. sizzlethemonster's Avatar
    using .238 on my 8900 and the links are doing me no justice
    12-08-09 01:07 PM
  11. tonix435's Avatar
    cant get it to work on my s1...atleast not yet...still tryin...
    12-08-09 01:08 PM
  12. kermalou's Avatar
    so what's the difference ?
    yup what he said
    12-08-09 01:08 PM
  13. dagney's Avatar
    I'm getting:

    907 Invalid COD
    Unable to import ZIP file

    That's on every link I try and always at 80%

    9700 on .321, any ideas?
    12-08-09 01:10 PM
  14. kylemcdonald87's Avatar
    trying this approach, rebooting now. will report back
    This works for the Tour... im running 5.0.0.230. used BBSAK instead of DM and all is well
    12-08-09 01:10 PM
  15. thevillageidiot's Avatar
    Working fine on my storm 2.......

    but i also downloaded the 415 leak and took the files out and then loaded them with apploader

    EDIT: I copied these files to my local install of my 9550 OS in the RIM folder on my C: drive...then ran apploader and it saw BBM as an update and updated it.

    here is the zip of the cod files for whoever wants them
    when i did it this way it still said .33 but it seems to have the new bbm things?
    12-08-09 01:11 PM
  16. ghosttrunks's Avatar
    getting 907 errors
    still tryiing to dl
    gateway time out
    still trying to dl hahaha
    i want it!
    12-08-09 01:11 PM
  17. frigginmike's Avatar
    I cant get any of the over the air links to work either.
    12-08-09 01:12 PM
  18. el_ote's Avatar
    got it! woo hoo... dont know after haw many tries or which link i clicked but it worked. just keep at it all...
    12-08-09 01:12 PM
  19. kashanova's Avatar
    did the apploader way, rebooting now
    12-08-09 01:14 PM
  20. DonNguyen's Avatar
    can't get any of the OTA links to work...too lazy to do it through DM
    12-08-09 01:15 PM
  21. thevillageidiot's Avatar
    Can anyone tell me if theirs still says .33 in applications!??!
    12-08-09 01:17 PM
  22. frigginmike's Avatar
    i dont have my cable here, or it would have been done already. damnit haha
    12-08-09 01:17 PM
  23. duke20220's Avatar
    Wooo!

    Willed the little guy through one of the OTA updates and rebooting now.
    12-08-09 01:17 PM
  24. AisforAustin's Avatar
    can't get any of the OTA links to work...too lazy to do it through DM
    same here...gonna try OTA one more time and if it fails, I'll install via DM..
    12-08-09 01:17 PM
  25. JustinD2473#IM's Avatar
    Can anyone tell me if theirs still says .33 in applications!??!
    mine says .52 on all modules
    12-08-09 01:17 PM
375 ... 23456 ...
LINK TO POST COPIED TO CLIPBOARD