10-08-09 05:18 PM
74 123
tools
  1. andrewwwww's Avatar
    Is there suppose to be SMS threading? How do I enable it?
    10-07-09 10:16 PM
  2. bryan_c's Avatar
    Is there suppose to be SMS threading? How do I enable it?
    You need OS 5.0 - Try searching around...
    10-07-09 10:18 PM
  3. raoult's Avatar
    Oh wow! The group features are *awesome*! Being able to share notes, lists, and appointments is going to change the way I use my blackberry. I just got my SO an 8900, and we were trying out HoneyDew to achieve this functionality. Play around with it a bit, and I think you will be impressed.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-07-09 10:41 PM
  4. lemon204's Avatar
    well everything is working fine for me except once i open bbm from quicklaunch and try to open convos or start convos they wont open up or anything. then if i try to open from the messages icon i get an uncaught exception :/ i guess im just gonna try to avoid using quicklaunch for bbm for now. other than that everything seems to be fine!
    10-07-09 11:28 PM
  5. hoanger's Avatar
    Yeah.. I can't seem to open up conversations? What's going on.. restarted twice..
    10-07-09 11:50 PM
  6. Laura Knotek's Avatar
    No issues here. I downloaded it OTA from App World. Now I just need to try a 5.0 OS for the threaded SMS.
    10-08-09 12:00 AM
  7. tracksforhire's Avatar
    my friend downloaded on her sprint tour and icon dissapeared how can she fix?
    10-08-09 12:22 AM
  8. Manny Fresh 662's Avatar
    So I've been running BlackBerry Messenger 5.0 one thing I've noticed is that I added a pic to my avatar but my contacts don't see the pic. However, I do see their pics if they are on Facebook or if I have a contact pic for them. Could it be something with the BB servers behind on updating due to so many people downloading BlackBerry Messenger 5.0?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-08-09 12:31 AM
  9. buttincheek's Avatar
    So I've been running BlackBerry Messenger 5.0 one thing I've noticed is that I added a pic to my avatar but my contacts don't see the pic. However, I do see their pics if they are on Facebook or if I have a contact pic for them. Could it be something with the BB servers behind on updating due to so many people downloading BlackBerry Messenger 5.0?

    Posted from my CrackBerry at wapforums.crackberry.com
    i'm having the same problem!! lets hope this gets fixed soon. i can see only my contact's pic if i have them in my address book. ah well. i've reinstalled it once and did a battery pull but still no change.

    glad to know i'm not the only one. heh.
    10-08-09 12:37 AM
  10. psiclne's Avatar
    Im having issues sending pics via BBM......I can recieve just fine.
    OS 297V2

    when I try to send - the other party "accepts" but it never sends
    10-08-09 01:20 AM
  11. TRD604's Avatar
    i only had one issue before reboot. i did a manual reboot and it worked out fine.

    i still notice a slight delay when messages are being sent.
    10-08-09 02:19 AM
  12. masoth's Avatar
    Well I am having troubles with my bbm, I am not able to open to start or open convo's.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-08-09 02:34 AM
  13. benjamin.emmanuel's Avatar
    Well I am having troubles with my bbm, I am not able to open to start or open convo's.
    Same here. On OS 5.0.0.238.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-08-09 02:49 AM
  14. NoahFecks's Avatar
    Working fine here on .238.
    10-08-09 06:53 AM
  15. jaythemeister's Avatar
    Im on OS 5.0.0.238, installed 1st time, no problems. However, although my photo shows in my profile on my device, I can't see the photo of one of my contacts - yet they can their own and see mine.

    They have an 8900 running OS 4.6.1.168

    Both of us are running the official BBM 5.0.0.33

    Any ideas?
    10-08-09 06:56 AM
  16. mjbanks's Avatar
    I just received a picture and it didnt ask me to accept. just had option to view or save with a thumbnail.
    I tried it with a few friends who have the new build, the leaked build, and the old 4.6/4.7 version. When any of them send me a picture, I click accept it it pops up asking me to save it to my Pictures folder on my memory card. If I don't, it won't send the picture though (it doesn't actually send until I save it). I tried sending a picture to all of them and it was the same thing. Very very annoying.
    10-08-09 07:12 AM
  17. misstok's Avatar
    does anyone know why i can't see the pics of my contacts? they too have the new bbm 5.0.
    10-08-09 07:18 AM
  18. udahenry's Avatar
    Hate the facts:
    1. It won't auto reduce the pic from camera (now I have to set my camera to small size & normal quality picture to keep the pic size samll
    2. No view button!

    Can someone who mention they have view button with their new BBM 5.0 tell me how they do it?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-08-09 10:12 AM
  19. bmwmpower's Avatar
    After installing BBM5, my Bold is rebooting randomly.
    10-08-09 10:20 AM
  20. ascorve's Avatar
    Hate the facts:
    1. It won't auto reduce the pic from camera (now I have to set my camera to small size & normal quality picture to keep the pic size samll
    2. No view button!

    Can someone who mention they have view button with their new BBM 5.0 tell me how they do it?

    Posted from my CrackBerry at wapforums.crackberry.com
    DITTO! This is so annoying! "Sending a pic" is not as instant as before. Now you have to download the original size first. I want it to be able to compress the pic and send it instantly so the person receiving it won't have to download the ORIGINAL size first. This is a dealbreaker for me...
    10-08-09 10:34 AM
  21. lemon204's Avatar
    For those now being able to open or start convos are you using quicklaunch to open up bbm first? If so restart your phone and DO NOT use quicklaunch to open up bbm or you won't be able to open/start convos again. Instead, just open bbm from the app switch or the app menu and everything should be fine.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-08-09 11:31 AM
  22. Ev0lv3's Avatar
    does anyone know why i can't see the pics of my contacts? they too have the new bbm 5.0.

    Having this same problem on my 8900. *shrug*
    10-08-09 11:51 AM
  23. aaronkirr's Avatar
    Well I am having troubles with my bbm, I am not able to open to start or open convo's.

    Posted from my CrackBerry at wapforums.crackberry.com
    same problem here on .238
    only with sms contacts though, bbm contacts work fine.
    if i clock on one of the sms contacts i added, a full menu comes up, and if i select send sms or whatever nothing happens, no convo window or anything. no chat windows are open or anything, and this happens for 13 of 15 of the contacts. the other 2 for some reason work fine (when i click on their name a window pops up right away)

    also, when someone sends me a message their name doesnt come up in bold and theres no star beside it or anything indicating that they have. i do get the little home screen notification though that ive received one. BUT when i SEND someone a message, their name comes up in bold and theres a * by the chat ... like its opposite it should be.

    tried battery pull multiple times, reinstalling bbm5 now to see if this fixes the problem.

    ** reinstall didnt fix the problem
    any advice?
    Last edited by aaronkirr; 10-08-09 at 12:27 PM.
    10-08-09 12:15 PM
  24. Manny Fresh 662's Avatar
    With the pics not displaying on the other end the BB servers are working overtime to get caught up. My GF has a 8320 with BlackBerry Messenger 5.0 and what she did to see my pic was delete and re-add then it pushed through and she's on T-MO. My other friend on ATT couldn't see it either but it appeared over night so it's either a waiting game or delete and re-add seems to have worked for me. Also I have been able to send video files and music files over BlackBerry Messenger 5.0 with out a problem. Not too concerned with the threaded sms feature...yet, once OS 5.0 comes out I'll try it out other than that no negative concerns at this time. Godspeed to those having issues!

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by Manny Fresh 662; 10-08-09 at 05:22 PM.
    10-08-09 05:18 PM
74 123
LINK TO POST COPIED TO CLIPBOARD