10-08-09 09:29 AM
89 1234
tools
  1. lastraid's Avatar
    It seems the no BBM icon problem is an issue with 4.7.1.53.
    Again, mine is fine
    10-07-09 09:13 PM
  2. the_sandman_454's Avatar
    I am using Verizon Tour .53
    - did not uninstall 5.0.0.8 before installing
    - my bbm icon went missing now !!

    In BB desktop manager, I can't find Blackberry Messenger's contact backup...!

    dang.... anyone can help me?
    My icon went missing after installation (OS 4.7.1.40) and I didn't uninstall 5.0.0.8 before installing new version. I did a battery pull and the icon was back when the phone came back up.

    Try that and let's see from there.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by the_sandman_454; 10-07-09 at 09:53 PM.
    10-07-09 09:15 PM
  3. gypsy76's Avatar
    several hours later and 3 battery pulls it loaded
    10-07-09 09:26 PM
  4. Elite1's Avatar
    It seems the no BBM icon problem is an issue with 4.7.1.53.
    Again, mine is fine
    Yep mine too!

    Tour on TELUS with 4.7.1.53 OS.

    Opened App World, searched Messenger, clicked on BBM, downloaded, rebooted when asked... and all is well!

    Looks very cool!
    I never had any previous BBM5 versions on my BB, so I'm just getting used to all of the features...
    10-07-09 09:38 PM
  5. squatch68's Avatar
    works great with OS 5.0!! FINALLY!!!!... What is this about integrating it with SMS?? not sure if I understand this..
    10-07-09 09:44 PM
  6. shamlax79's Avatar
    it has been saying starting download for about 2 hours now. is there any way i can delete and retry?
    10-07-09 09:47 PM
  7. Furgus's Avatar
    The uninstall/reinstall did the trick. I was able to accept the license agreement the second time around.
    I have done this twice and still not working. running 4.7.1.40 phone is less than 2 weeks old.
    10-07-09 09:48 PM
  8. kklein95's Avatar
    I have OS 230 and everything is working perfectly for me. Quick download and reboot.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-07-09 09:51 PM
  9. denis_sianto's Avatar
    My icon went missing after installation (OS 4.7.0.40) and I didn't uninstall 5.0.0.8 before installing new version. I did a battery pull and the icon was back when the phone came back up.

    Try that and let's see from there.

    Posted from my CrackBerry at wapforums.crackberry.com
    I've done battery pull... and it still did not show up....

    what should I do ? I had like 500+ bbm contacts haven't backup it all...
    10-07-09 09:52 PM
  10. the_sandman_454's Avatar
    I've done battery pull... and it still did not show up....

    what should I do ? I had like 500+ bbm contacts haven't backup it all...
    Didn't have *any* backups? Search your hard drive on computer for .ipd files. If you've got OS 4.7.1.53, chances are you upgraded OS and it shouldve made backup before it did.

    Not sure what to tell you about making it work, maybe delete/reinstall.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-07-09 09:55 PM
  11. Furgus's Avatar
    Well looks like 3rd time was a charm. It is working...mostly
    10-07-09 10:12 PM
  12. SmIL3Z_C's Avatar
    DL went fast 4 me altho I DLed @ around 8 ish if that matters I was talkin on bbm wit others who upgraded & they said they can't see my display pic? Any1 got that issue or wud I need 5.0 2 get that crackin? Aside from that BBM looks a lot better now

    Posted from my CrackBerry at wapforums.crackberry.com
    10-07-09 10:28 PM
  13. Furgus's Avatar
    I guess I spoke to soon. It loads, but now I can not do anything with it. O well I am going to be, will mess with at work tomorrow.

    EDIT-the problem might be with QL. BBM works if I start it from the icon, and it will start with QL but it won't do anything.
    Last edited by Furgus; 10-07-09 at 10:49 PM.
    10-07-09 10:29 PM
  14. Golfpro2's Avatar
    My install went very fast, I did not delete 4.7.
    10-07-09 10:41 PM
  15. webmastir's Avatar
    Mine installed over 4.7 one then rebooted. It's nowhere to be found now
    crap.

    My left-side shortcut key can't seem to find it anymore either. wonder what happened?
    10-07-09 10:44 PM
  16. denis_sianto's Avatar
    Mine installed over 4.7 one then rebooted. It's nowhere to be found now
    crap.

    My left-side shortcut key can't seem to find it anymore either. wonder what happened?
    I know now. The culprit is because you downloaded from unofficial OTA.

    I downloaded this before from a random site offering OTA of the new bbm. Icon is not showing after several battery pulls.

    Now, I tried to download from http://blackberry.com/messenger and everything works fine except I lose all my contacts.. dang!
    Last edited by denis_sianto; 10-08-09 at 12:04 AM.
    10-07-09 11:31 PM
  17. SnowBrdPaint's Avatar
    works great with OS 5.0!! FINALLY!!!!... What is this about integrating it with SMS?? not sure if I understand this..
    If you add an SMS contact to BBM (feature will only be there if you are running OS 5.0.X.X), the contact shows up in your BBM list. Basically you can "bbm" a non BB user in BBM. Its really threaded text msging, but now I moved SMS out of the first 6 icons because there really is no need. SMS and BBM are all included in BBM 5!
    10-08-09 12:08 AM
  18. TheSultan's Avatar
    I downloaded directly over the top of the leaked 5.0 right from blackberry.com.......using now and it's great!
    10-08-09 12:15 AM
  19. markhardy's Avatar
    when messaging sms contacts in bbm, do your messages show as new when you send a reply, and read when you receive a message? mine does on my tour running 5.0.230
    10-08-09 12:17 AM
  20. SnowBrdPaint's Avatar
    when messaging sms contacts in bbm, do your messages show as new when you send a reply, and read when you receive a message? mine does on my tour running 5.0.230
    Yes the only way I noticed to get rid of this is to end the conversation
    10-08-09 12:38 AM
  21. bbRedSi's Avatar
    I've done battery pull... and it still did not show up....

    what should I do ? I had like 500+ bbm contacts haven't backup it all...

    How the **** do you have 500+ bbm contacts?? god damn, do you even know who all these people are??
    10-08-09 01:32 AM
  22. BabyKilla's Avatar
    mine is working too but had the same prob. just did a battery pull lol seems to work for everything
    10-08-09 01:41 AM
  23. bbaler4444's Avatar
    I'm trying to run BBM5 on my Tour OS 5.0.0.230. It shows BBM5 as archived and choose re-install, it says its installed successfully, and then I do a battery pull and BBM5 reverts back to "archived". What's the deal!?!?
    10-08-09 01:53 AM
  24. denis_sianto's Avatar
    How the **** do you have 500+ bbm contacts?? god damn, do you even know who all these people are??
    Of course i knew them. Those are my friends, old college friends, university friends, family, colleagues... seems all the people around me are using bb's now..

    lose it all in one sweep !
    10-08-09 03:40 AM
  25. ulnek's Avatar
    yay this stupid piece of crap gave me "reload software 552" again!
    Last edited by roguephoenix; 10-08-09 at 05:53 AM.
    10-08-09 05:44 AM
89 1234
LINK TO POST COPIED TO CLIPBOARD