1. SlcCorrado's Avatar
    Didn't see anything about this Any noticeable difference with this build?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-06-10 06:53 PM
  2. Fret Madden's Avatar
    Didn't see anything about this Any noticeable difference with this build?

    Posted from my CrackBerry at wapforums.crackberry.com
    Not sure. I just deleted it a little bit ago because after installing it was missing. Memory hadn't changed and app list was still showing it was there, but if it wasn't for that I would never have known if it was there or not. I wanted some more info and that led me here.
    10-06-10 07:26 PM
  3. SlcCorrado's Avatar
    Cool. Ill just give it a shot when I get back on wifi.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-06-10 07:30 PM
  4. Fret Madden's Avatar
    Cool. Ill just give it a shot when I get back on wifi.

    Posted from my CrackBerry at wapforums.crackberry.com
    Might be the way to go; I just tried twice at work (no WiFi) and had to delete - it's there, but no icon, not even on app switcher.
    10-06-10 08:04 PM
  5. SlcCorrado's Avatar
    I like it. Downloaded over wifi real quick using bbleaks link (It does say Torch users, that's why I posted it here). Didnt have to restore anything. It seems quicker than .38 so i give it a thumbs up. No known glitches as of yet.
    10-06-10 08:55 PM
  6. chezca pineda's Avatar
    how come i don't see this version on app world?
    10-07-10 12:17 AM
  7. PeNZ's Avatar
    I have .38 on my phone, and beta zone says it has .39. Can't find a .41

    Posted from my CrackBerry at wapforums.crackberry.com
    10-07-10 04:52 AM
  8. SlcCorrado's Avatar
    Like I said... So far so good Here's the link: http://bb-h.me/hE3qm
    10-07-10 07:34 AM
  9. vistate1's Avatar
    i upgraded - didn't notice anything different?
    10-07-10 08:17 AM
  10. MistaBaloo's Avatar
    I see nothing different

    Posted from my CrackBerry at wapforums.crackberry.com
    10-07-10 08:41 AM
  11. runxZ's Avatar
    As stated this is only for Torch users wont work on 5.0 platform unfortunately.
    10-07-10 08:51 AM
  12. MistaBaloo's Avatar
    Well this is a torch forum isn't it???

    Posted from my CrackBerry at wapforums.crackberry.com
    10-07-10 08:58 AM
  13. ek9max's Avatar
    Got rid of some lag I had after I pressed a contact it would take a second to pull up the chat. Some it's instant like it was on my 9700.

    I'm happy

    Posted from my CrackBerry at wapforums.crackberry.com
    10-07-10 09:14 AM
  14. runxZ's Avatar
    Well this is a torch forum isn't it???

    Posted from my CrackBerry at wapforums.crackberry.com
    See the 2nd comments in this post... By genomos

    But thanks for pointing out what forum it was...
    10-07-10 09:19 AM
  15. SlcCorrado's Avatar
    Definitely snappier My group chats load up almost instantly
    10-07-10 07:09 PM
  16. SlcCorrado's Avatar
    Oops, double post
    Last edited by SlcCorrado; 10-07-10 at 07:52 PM. Reason: Double post
    10-07-10 07:52 PM
  17. N2Shift's Avatar
    Like I said... So far so good Here's the link: http://bb-h.me/hE3qm
    Is this version for the Torch?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-07-10 08:03 PM
  18. ek9max's Avatar
    So after a day with this. My messages are delayed and out of order.

    Tried to go back to .38 and everything is lagged sitll.

    Compared to many rogers torches at work. Nobody has lag but me.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-07-10 09:26 PM
  19. SlcCorrado's Avatar
    Bummer, hope I don't come across that
    10-07-10 09:47 PM
  20. ek9max's Avatar
    Well it seemed to fix itself somehow. So I upgraded to .41 again. All good.

    We'll see what happens tomorrow.

    I wouldn't just chalked this up to another slow day for bbm. But like I said. None of the other 10 berries at my work were having issues.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-08-10 12:35 AM
  21. DudeOnFire's Avatar
    So .41 won't work on 5.0.0.979 on a 9700?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-08-10 05:07 AM
  22. runxZ's Avatar
    So .41 won't work on 5.0.0.979 on a 9700?

    Posted from my CrackBerry at wapforums.crackberry.com
    No unfortunately it will not.
    10-08-10 07:16 AM
  23. ek9max's Avatar
    Well been a few days now and still running great!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-11-10 10:47 PM
  24. SlcCorrado's Avatar
    Same here... I forgot I even updated because it's been so long since bbm glitched on me Only thing I have noticed, is some times in the main bbm window, the chat bar is wedged into the banner just a bit.

    Has anyone tried loading this onto a different bb?
    10-12-10 01:31 PM
LINK TO POST COPIED TO CLIPBOARD