1. EvilJack's Avatar
    Are all 9700's loaded with 4.x? this is particularly important to me because I can not upgrade BBM or the file sending functionality within it will disappear. Weird problem and RIM can't figure it out, but it has something to do with my IT Policy. Even if I wipe and rebuild including adding the old version of BBM, the functionality will not return. But if I leave it as it was when the phone is first purchased, I have all functionality. I wanted a 9700 with 5.x pre-installed! Anyone get one of these or do they all come with 4.x?
    12-23-09 05:05 PM
LINK TO POST COPIED TO CLIPBOARD