1. joeybuckets's Avatar
    is this at all possible to do? i hate the new bbm 5.0 can i run the old on os 5.0?
    11-24-09 03:42 PM
  2. tkcrabtree's Avatar
    My AT&T 9700 came with 4.6 on it. I actually upgraded it to 5.0
    11-24-09 03:44 PM
  3. njsimons13's Avatar
    is this at all possible to do? i hate the new bbm 5.0 can i run the old on os 5.0?
    your phone comes with 4.6. you have to upgrade to 5.0
    11-24-09 03:49 PM
  4. joeybuckets's Avatar
    really? i must of upgraded without realizing it then is there a way to downgrade?
    11-24-09 03:57 PM
  5. joeybuckets's Avatar
    ok i got it back to 4.7 i dont think 4.6 is compatable with 5.0 os
    11-24-09 04:18 PM
  6. Wzrd115's Avatar
    Comes with 4.6 and asks if you want to upgrade.
    11-24-09 04:45 PM
LINK TO POST COPIED TO CLIPBOARD