1. ikonallah's Avatar
    tried uploading the new bbm 5 wt my tmobile shared device.am using mtn nigeria as my carrier.the bbm 5 is not showing on my screen n d old bbm has been deleted how do i reinstall my former bbm or d new bbm5 cos a bb wtout a bbm is full of ****. somebody help me out plssssssss.my OS is 4.2
    10-11-10 09:21 AM
  2. drb0y's Avatar
    I'm guessing you have an 8320, and just search BlackBerry Messenger on your BlackBerry's internet.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-11-10 08:06 PM
  3. albee 1's Avatar
    !gniyonna yrev eb nac aixelsyD
    I couldn't help it.
    Yes, just google it.
    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by albee 1; 10-11-10 at 08:14 PM.
    10-11-10 08:12 PM
  4. ikonallah's Avatar
    tanx guys but anytime i ry to download it .it says my device doesnt support it or does not meet therequirement
    10-14-10 12:49 PM
  5. albee 1's Avatar
    You need to use an older version of bbm. The latest version requires Os 5 or greater. Someone correct me if I'm wrong.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-14-10 04:50 PM
  6. drb0y's Avatar
    Well I might be wrong, but I think you only need 4.5 or greater. If not 4.5, then its definitely 4.6 and higher.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-14-10 07:52 PM
LINK TO POST COPIED TO CLIPBOARD