1. hazmat1565's Avatar
    Seems like this week has been the week of problems with my storm. First cannot get camera to work. Tried everything. Now bb5 i downloaded it with app center, first cannot find it in the app center. Go into my options and find it in app center and it is listed. But I cannot get it to load. To top it off I lost the icon on Homepage. Help please
    10-08-09 09:08 AM
  2. NIKSTORM's Avatar
    Ok nice and easy buddy.....back up your stuff and wipe....sounds like you downloaded a app that is not playing well....I have found it easy to just start over again.....I am not very techy and this is my best method.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-08-09 09:14 AM
  3. hazmat1565's Avatar
    next question how do I wipe OS clean?
    10-08-09 09:18 AM
  4. hazmat1565's Avatar
    next question how do I wipe OS clean?
    10-08-09 09:18 AM
  5. tony bag o donuts's Avatar
    download the os from RIM...
    then connect to your Desktop Manager....
    Reload the OS and it will wipe your device.
    That's how I did it.
    10-08-09 09:21 AM
  6. coachcurtisbusse's Avatar
    Security> Genreal Set> BB Button wife handheld then type in blackberry

    Posted from my CrackBerry at wapforums.crackberry.com
    10-08-09 09:22 AM
  7. tony bag o donuts's Avatar
    wouldn't reinstalling the os be a better, albeit painstaking solution?
    10-08-09 09:23 AM
  8. NIKSTORM's Avatar
    Ok not the os just everything on the phone.....wait.....did you call vzw? If not call them, if your camara doesn't work then you may need a new phone any way. Search on this site for backing up third party apps and do it....then call vzw.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-08-09 09:24 AM
LINK TO POST COPIED TO CLIPBOARD