1. strebel's Avatar
    I noticed this yesterday. the new message indicator icon for the BB messenger is now displayed on my home screen and I know that I have no new messages.

    anyone know what I need to do to get it to disappear?
    07-06-10 12:00 PM
  2. sting5566's Avatar
    Have you tried a battery pull?
    07-06-10 12:05 PM
  3. Pi Guy 3.14's Avatar
    What version are you running? Have you tried updating BBM?

    Yeah a battery pull is the first suggestion and if that doesn't work:

    go to blackberry.com/bbm from your phones browser and download or redownload the current version. Should help.
    07-06-10 12:09 PM
  4. kellykelly72's Avatar
    i had the same issue.... Uninstall BBM and then reinstall and it goes away. Just make sure you backup your bbm contacts first!!
    07-06-10 12:10 PM
  5. ekz13's Avatar
    had this problem myself..

    go into bbm, unhide/unignore all the pins you have listed there.

    reboot

    you should see a request from one of the pins you previously ignored, ignore again and it will go away.
    07-06-10 12:11 PM
  6. strebel's Avatar
    I did do a battery pull and nothing happened. I believe my version of bbm is the most recent, but I will re-install. once again, thanks for the quick responses.
    07-06-10 12:13 PM
  7. strebel's Avatar
    had this problem myself..

    go into bbm, unhide/unignore all the pins you have listed there.

    reboot

    you should see a request from one of the pins you previously ignored, ignore again and it will go away.
    I feel as those I'm pretty handy with the BB but I can not find the unhide/ignore pins button.

    where do I find it?
    07-06-10 12:22 PM
  8. ekz13's Avatar
    it was under BBM -> options -> ignore list or ignored contacts or something to that effect.

    (won't show up on mine since I have no one ignored, going from memory )
    Last edited by ekz13; 07-06-10 at 03:25 PM.
    07-06-10 03:01 PM
LINK TO POST COPIED TO CLIPBOARD