1. cyberbrewer's Avatar
    I created a group in 5.0 but then had to have the phone wiped. The contacts were lost, including the groups (thought this was backed up oops). There is a group that I created with a lot of members and I can't get back in to it. It still lists me as the admin but every time someone sends me an invite it liks like I'm about to get in but then the group disappears. Suggestions?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-06-09 10:37 PM
  2. iMoose's Avatar
    I created a group in 5.0 but then had to have the phone wiped. The contacts were lost, including the groups (thought this was backed up oops). There is a group that I created with a lot of members and I can't get back in to it. It still lists me as the admin but every time someone sends me an invite it liks like I'm about to get in but then the group disappears. Suggestions?

    Posted from my CrackBerry at wapforums.crackberry.com
    I had this happen to me as well. I updated the OS on my Tour, then restored my contacts but my group didn't show. I ended up starting a new group and told the other members that I personally knew to spread the word to delete the old group and join the new one.

    I'm curious if there is a fix for this.
    12-07-09 12:12 AM
  3. tbski's Avatar
    I also just ran into this same scenario when i upgraded BBM. Anyone know of a fix? I would rather not have to restart the group again. This has to be some glitch the RIM hasnt found corrective action for.
    12-18-09 09:11 PM
  4. thesquire's Avatar
    If you have an email registered with BBM your groups are supposed to be restored. But if they aren't have another member delete you first from the group then re-invite you.
    12-19-09 11:09 PM
LINK TO POST COPIED TO CLIPBOARD