1. Zeroman_'s Avatar
    Has anyone else downloaded this upgrade? Where are the smileys? This version looks an awful lot like the version before 0.33....is there any way I can switch this back?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-22-09 12:06 AM
  2. Smahie's Avatar
    I have it and have zero problems with it. The smilies are still there...to the right of the comment line.
    12-22-09 12:13 AM
  3. Zeroman_'s Avatar
    This is what the chat screen looks like:



    No smileys to be found...

    Posted from my CrackBerry at wapforums.crackberry.com
    12-22-09 12:24 AM
  4. BergerKing's Avatar
    I'm running .56 on my 8330 and installed it Saturday on my daughter's 8330. Both running just as mnice as can be. Wife has .55 on her Pearl, also without problems.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-22-09 12:31 AM
  5. Zeroman_'s Avatar
    Does that screenshot look like anyone elses version of .56?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-22-09 12:36 AM
  6. BergerKing's Avatar
    Maybe a 5.0 OS? Doesn't look like my BBM.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-22-09 01:45 AM
  7. davidnc's Avatar
    Does that screenshot look like anyone elses version of .56?

    Posted from my CrackBerry at wapforums.crackberry.com
    hmm, here is what my bbm chat window looks like as you see I have the smileys on mine. I an using the BBm5.0.0.56 on vzw 8330(curve)4.5.0.138 OS.I dont know why yours isn't right off either tho
    Last edited by DavidNC; 12-22-09 at 08:43 AM.
    12-22-09 08:40 AM
  8. Zeroman_'s Avatar
    Here's what I have listed under applications...


    Posted from my CrackBerry at wapforums.crackberry.com
    12-22-09 09:41 AM
  9. davidnc's Avatar
    looks like you have 2 BBM installed the 5.0.0.56 and the BBM 4.5.0, Here is what my application list shows when showing the BBM 5.0.0.56

    PS; Having 2 BBm is probably causing a conflict, while I am not sure how/you got 2 BBm installed my "guess" is if you remove the bbm 4.5.0 you would have your smileys back in the bbm 5.0.0.56
    Last edited by DavidNC; 12-22-09 at 10:21 AM. Reason: ps added
    12-22-09 10:06 AM
  10. Zeroman_'s Avatar
    im thinking that Desktop Manager reinstalled an older version into my BB when i was adding and removing apps last night, cause i do remember it saying something about messenger, im removing all versions of it, and im going to try to redownload
    12-22-09 10:37 AM
  11. davidnc's Avatar
    Cool sounds like a plan . It can be found at blackberry.com/messenger from your phones browser in case you need link to it .
    12-22-09 10:39 AM
  12. Zeroman_'s Avatar
    That's all it took...got the .56 version up and running...thanks for the help!

    Posted from my CrackBerry at wapforums.crackberry.com
    12-22-09 12:57 PM
  13. docsmody's Avatar
    Anyone else annoyed by the prompt "YES / NO" when you go to "END CHAT"?

    This should be an option.
    12-22-09 01:02 PM
  14. GhostGregg's Avatar
    I have .56 on vzw Storm 1 and with this new version i have lost the ability to preview pics. tried reinstalling and still nothing. Weird
    12-22-09 01:10 PM
  15. morales0416's Avatar
    Anyone else annoyed by the prompt "YES / NO" when you go to "END CHAT"?

    This should be an option.
    I believe this was put in as a good feature because numerous times i closed a convo without wanting to this way the prompt makes me look at screen
    12-22-09 01:17 PM
  16. chfd175's Avatar
    I find sometimes when I click close chat, the prompt comes up, but the chat closes anyways before I have a chance to choose yes or no.
    12-24-09 03:17 PM
  17. joemd60's Avatar
    I have the newer version and the smileys are there, with the newer version when sending a message. I hit the menu key and scroll and it says to insert smiley, or you can do like the older version and hit the symbol key and scroll down, and you will see the smileys there with other emoticons.
    12-24-09 03:56 PM
LINK TO POST COPIED TO CLIPBOARD