1. Britbuldogg's Avatar
    Did a battery pull and now anyone who is in my messenger contacts sends a me a sms text it transfers to messenger and not sms. I clicked and tried to fix it but no luck, any ideas? thanks
    05-17-10 08:07 PM
  2. Nozzles Brewin's Avatar
    Go into BBM, highlight the contact and then hit the bb button and scroll down to "link to bb contact" make sure that they arent linked
    05-17-10 08:23 PM
  3. Britbuldogg's Avatar
    I just did, there is no link option. I hope i made sense w/ my question, if a text comes in it is coming in as a bbm and not a sms sound included. i'm lost thanks
    05-17-10 08:33 PM
  4. Nozzles Brewin's Avatar
    1- under BBM there should be "show chats in messages folder" mine is checked and I don't get BBM messages in my sms folder, i do get them in my messages folder but that's hidden because i use the gmail plugin.

    2- go into a messaging folder (email or msgs) --> inbox settings --> uncheck sms and mms

    hope that helps.
    05-17-10 08:37 PM
  5. Britbuldogg's Avatar
    mine is checked as well, unfortunately its the other way around. Sms texts are appearing in bbm. the bbm icon shows a new message but it was sent as a sms, the sms icon shows nothing. Thanks for your help
    05-17-10 08:43 PM
  6. Nozzles Brewin's Avatar
    try unchecking it, can't hurt right? in the mean time i'll try to keep digging for an answer
    05-17-10 08:55 PM
  7. Nozzles Brewin's Avatar
    ok maybe this is it- unlink the contacts PIN from their contact information in your address book.
    05-17-10 09:02 PM
  8. Britbuldogg's Avatar
    going to give that a try, thanks again...roll call comes early logging off for now "stay safe"
    05-17-10 09:43 PM
  9. Nozzles Brewin's Avatar
    anytime, you as well
    05-17-10 09:45 PM
LINK TO POST COPIED TO CLIPBOARD