1. bacon.jay's Avatar
    It's bugging the ever-living crap out of me and I can't figure out how to fix it. Help!!

    Posted from my CrackBerry at wapforums.crackberry.com
    01-26-10 08:58 PM
  2. jeffh's Avatar
    I don't understand the problem from your brief description. Could you give more details about what you are trying to do and how it's not working?
    01-26-10 09:53 PM
  3. bacon.jay's Avatar
    Well, I first open BB Maps of course, then start GPS navigation. It locates my position, and then I'll go to Menu>Get Directions and use my location as my starting point and then enter the destination point.
    But when I do that, and it plots the route on the map, it shows an overhead of the whole route zoomed out to the extents of the route. Choosing Zoom to Point in Menu zooms to the first leg of the route, but afterwards WILL NOT follow the location indicator on the map as you drive along the route. Help at all?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-26-10 10:20 PM
  4. bacon.jay's Avatar
    Anybody? Still need help.
    01-27-10 06:34 PM
  5. jeffh's Avatar
    I attempted to reproduce your results, and I see what you are describing, When you Zoom to Point, navigation stops. You get a "press esc to resume navigation." If you do, nav resumes. If you press Zoom to Point again, you zoom to the same point. Without further experimentation, I don't see the benefit of Zoom to Point.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-29-10 04:05 PM
  6. bacon.jay's Avatar
    How do I set the GPS navigation so that the map follows the location indicator from the start? I never know where I am on the map because the map doesn't follow the indicator along the route, I always have to use the Pan feature and pan to it. The indicator follows the route, but the map doesn't follow the indicator.

    If it helps at all, there is a small crosshair in the middle of the screen that I don't remember being there before I began having this problem. Does that have anything to do with it?
    02-02-10 09:07 AM
  7. jeffh's Avatar
    If you are having to Pan, you are not in Nav mode. If you are still using the Zoom to Point function, press Esc to return to nav mode.

    It may also be necessary for you to load a standard OS. There's no way to know if BBMaps will work properly with your configuration, and no way for anyone else to reproduce your setup.
    02-02-10 10:26 AM
  8. bacon.jay's Avatar
    I haven't changed my OS since almost 6 mos before I started having my problem, I don't see why that would effect it but I'll look into it.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-02-10 11:38 AM
  9. jeffh's Avatar
    Has bbmaps ever worked properly? I was assuming it had not. If this is a new problem, then your OS may be irrelevant. What else, if anything, has changed in your configuration?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-02-10 12:03 PM
  10. bacon.jay's Avatar
    Nothing really has changed at all with my configuration besides updating my 3rd Party apps.

    Today I had a chance to play around with it and tried what you told me about the Zoom to Point feature, and that seemed to fix the problem, but why it zooms to the route extents or starts in Zoom to Point mode to begin with is still baffling. Is it possible that there is a zoom setting that needs to be changed in order to show a set mile range upon BBMaps opening?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-02-10 04:03 PM
  11. jeffh's Avatar
    I had never used Zoom to Point until you posted about it. I also noticed the maps don't rotate if you are zoomed out too far. I'd never noticed that before either. Any time you see "ESC to resume..." then pushing ESC will restore the map tracking the position. If you pan away with the trackball, you have to ESC to give control back to the GPS.
    02-02-10 04:14 PM
  12. bacon.jay's Avatar
    It's weird because i'd never used it before either until after it started acting funky, it's like all of a sudden BBMaps just decided, "Hey! I'm gonna open in Zoom to Point mode to screw with his head and frustrate him!" I'll just have to exit Zoom to Point upon opening the app and zoom in to get where I need to be, but that's something I guess I can live with for now until I figure out why it is doing this. Thanks for your insight, it really helped my patience!
    02-02-10 10:22 PM
LINK TO POST COPIED TO CLIPBOARD