1. munkkkk's Avatar
    Got a majour isssue with facebook its not the app itself that works fine. But when i click go to mobile site and use facebook through my browser its misses lots off peoples satuts's out it skips them out. Anyone else having or had this same problem. Any help would be much appreciated thanks.
    03-16-11 01:01 PM
  2. Deathcommand's Avatar
    Are they iPhone statuses?
    If so then that's why.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-16-11 01:12 PM
  3. pkcable's Avatar
    Moving to Native Apps (actually it's probably already there by the time you are reading this!!!)
    03-16-11 03:14 PM
  4. Roweazie's Avatar
    I use bb browser and no problem here. Are you using third party browser?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-16-11 03:33 PM
  5. munkkkk's Avatar
    no its just the normal blackberry browser and no matey its not just iphone ones like ill get status sayin 1 minute agen 16 minutes ago then it goes to 1 hour ago 2 hours ago the to 5 and 8 its misssing lots of ppls status's i need help yet the facebook app works perfectly and shows all status but i find the browser one a lot easier and better to use. by the way im using the blackberry torch !
    03-17-11 10:43 AM
  6. Roweazie's Avatar
    Try using one of your friend BB and see if it does the same thing. if the problem persist with your friend bb then its a internal settings in your FB, it means you have to use pc to check the settings. if every turns ok, then something is in your bb causing it. I highly suggest wiping it and reinstall os. Make sure to back up first

    Posted from my CrackBerry at wapforums.crackberry.com
    03-17-11 10:49 AM
LINK TO POST COPIED TO CLIPBOARD