1. LuXe-T's Avatar
    Hey everybody

    I have a question about the calender...
    I'm using a today theme but for some reason all the birthdays and appointments I made in my calender, won't show up on my screen, only those who are made from facebook.
    I know you can see from where the appointment came from, it has: standard, facebook for example, or an e-mail. My question is, how can I change that? So that all my appointments/birthdays will show up?

    Greetz
    10-08-09 04:28 AM
  2. sponch's Avatar
    Hi,

    as far as I know only entires of your default calendar are displayed on today screen.
    10-08-09 05:58 AM
  3. SnoopTodd's Avatar
    Open your calender>press menu button>click options>under calendars click device default>make Display reminders 'yes'
    10-08-09 06:08 AM
  4. Wickedfn4u's Avatar
    OK I have a similar question. My calendar is under my email name but now I have a default calander with some of my apts showing as dups on my Storm. I have done the options>adv options>service books and delete all the CICAL for the other email I just have. How do I make this email the default so I just have the one?
    10-09-09 10:13 AM
  5. SnoopTodd's Avatar
    Try calendar>menu button>select calendar> select the calendar you want.
    10-15-09 05:22 AM
LINK TO POST COPIED TO CLIPBOARD