1. sufan#AC's Avatar
    Hello i recently got a bold for my tour because of the obvious problems with the tour. The first bold VZW sent me was slow with the internet (loading pages) and slow with BBM (went I send the message it takes a while for the D for delivered to show up) we did everything from rebooting phone to wiping it etc, so they sent me a refurbished phone. The internet is a little quicker but bbm still takes a while to come up with the D for delivered. Its not a huge deal but It has been bothering me so I figured I'd ask. Why were both internet and bbm faster on the tour? Or at least it seemed? Do I have yet ANOTHER defective bold? Anyone experiencing similar problems? Thanks everyone for reading this

    Posted from my CrackBerry at wapforums.crackberry.com
    08-23-10 01:54 AM
  2. _YoKolorMeBadd's Avatar
    I think that something is wrong with your phone nothing like this has happened to mine. The only time I get a delay is when I don't have coverage, other than that the speed is excellent right now.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-23-10 05:43 AM
  3. Accidental Post's Avatar
    You did change device info on the BIS right? Like your pin and imei.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-23-10 06:49 AM
  4. sufan#AC's Avatar
    Yea I changed the BIS stuff my email works, internet works, and bbm works. Just bbm is pretty slow compared to how my tour used to be. I would like to think its not the phone cause this is the second one it happened with, but who knows it just may be

    Posted from my CrackBerry at wapforums.crackberry.com
    08-23-10 06:55 AM
  5. Accidental Post's Avatar
    Updated BBM?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-23-10 07:01 AM
  6. sufan#AC's Avatar
    yeah its 5.0
    08-23-10 06:02 PM
  7. mikeplus1's Avatar
    Mine works fine on official .732, at least as fast as my Tour was for sure.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-23-10 07:14 PM
  8. pr1nce's Avatar
    Mine is fine also on .732. It's faster than my Tour was.
    08-23-10 08:17 PM
  9. bacon.jay's Avatar
    You did change device info on the BIS right? Like your pin and imei.

    Posted from my CrackBerry at wapforums.crackberry.com
    When I ordered the Bold online and activated it with Verizon's OAP it automatically detected it on Verizon's BIS and changed the PIN and imei numbers.

    I have noticed somewhat of a lag with mine on BBM as well, and wasn't sure whether it was normal or not. It seemed to me like my BBM on my old Curve was much much faster as well...
    08-23-10 09:44 PM
  10. Jude526's Avatar
    no problems with mine
    08-23-10 10:34 PM
  11. abtxpress's Avatar
    Mine and the miss's work great. I'd reload the os, maybe that would help. If not I'd be sitting on vzw's front porch in the morning, especially since I buy my phones at full price.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-23-10 11:49 PM
LINK TO POST COPIED TO CLIPBOARD