1. Chrisy's Avatar
    Ok, i'm starting a new thread on this topic because i need some new ideas and suggestions. The issue occurs when composing an email then typing the first few letters of a contact into the To: field. The auto-suggest no longer works. For example: i type 'Ja' in the To field when composing an email and previously James, Jason, Jamie would appear in a drop down box for me to select from. Now all that happens is text is typed.

    i haven't changed any settings (as far as i know), added any apps, themes, OSs etc. Nothing was altered.

    Here are the threads i searched through for answers. None offer solutions.
    http://forums.crackberry.com/f83/con...rs-bold-65819/
    http://forums.crackberry.com/f141/em...ntacts-464535/
    http://forums.crackberry.com/f141/co...-email-454389/
    http://forums.crackberry.com/f132/co...-email-448676/
    http://forums.crackberry.com/f141/no...option-467218/

    Does anyone have any other insight into this issue? Thanks!
    05-15-10 09:55 AM
  2. SongDrifter's Avatar
    Forgive me for not reading all those threads bc mainly I'm tired & a little lazy.
    I don't know why your "auto suggest" for contacts doesn't come up. Mostly think it's a corrupt file somewhere. It does happen.
    As a work around can you go into your address book & go the contact you want to email & click the option key & "Email xxxxx"? Long way around but it's workable till you either upgrade your phone OS which will most likely fix the issue or get a new phone.
    Sorry you are having problems but I really don't see an easy fix unless someone else knows of 1 but not likely. (I'm hoping someone proves me wrong)
    05-15-10 06:56 PM
  3. Chrisy's Avatar
    Thanks for the reply. Yes, that's what i've been doing. What a hassle! i actually installed the 5.0.0.591, platform .284 patch and it's working properly again. i still don't know why it stopped working in the first place seemingly spontaneously.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-15-10 07:09 PM
  4. SongDrifter's Avatar
    More than likely a corrupted file is why it stopped working.
    It's always the little things that can be the most annoying. I'm glad you got it fixed.
    05-15-10 07:50 PM
  5. Injected66's Avatar
    I had the same problem and here's how I solved it:

    In the message view, select options>general options. Set the "Show recent contacts when composing email" to "no". exit and save.

    I toggled back and forth between the yes and no setting, and the autolookup works fine when set to "no" and stops working when set to "yes". Everytime.

    Now, I'm not sure what the purpose of "show recent contact..." setting is. It doesn't do anything when set to "yes".
    05-29-10 08:14 PM
  6. doraemon96's Avatar
    I had the same problem and here's how I solved it:

    In the message view, select options>general options. Set the "Show recent contacts when composing email" to "no". exit and save.

    I toggled back and forth between the yes and no setting, and the autolookup works fine when set to "no" and stops working when set to "yes". Everytime.

    Now, I'm not sure what the purpose of "show recent contact..." setting is. It doesn't do anything when set to "yes".
    WOW !! This is works! Thanx i'm nearly have to wipe my OS again.
    06-11-10 03:09 AM
  7. RG109's Avatar
    Ok, i'm starting a new thread on this topic because i need some new ideas and suggestions. The issue occurs when composing an email then typing the first few letters of a contact into the To: field. The auto-suggest no longer works. For example: i type 'Ja' in the To field when composing an email and previously James, Jason, Jamie would appear in a drop down box for me to select from. Now all that happens is text is typed.

    i haven't changed any settings (as far as i know), added any apps, themes, OSs etc. Nothing was altered.

    Here are the threads i searched through for answers. None offer solutions.
    http://forums.crackberry.com/f83/con...rs-bold-65819/
    http://forums.crackberry.com/f141/em...ntacts-464535/
    http://forums.crackberry.com/f141/co...-email-454389/
    http://forums.crackberry.com/f132/co...-email-448676/
    http://forums.crackberry.com/f141/no...option-467218/

    Does anyone have any other insight into this issue? Thanks!
    I had the same problem and here's how I solved it:

    In the message view, select options>general options. Set the "Show recent contacts when composing email" to "no". exit and save.

    I toggled back and forth between the yes and no setting, and the autolookup works fine when set to "no" and stops working when set to "yes". Everytime.

    Now, I'm not sure what the purpose of "show recent contact..." setting is. It doesn't do anything when set to "yes".
    Thanks for starting this thread Chrisy520. And thanks Injected66 for the solution. This started happening on my phone yesterday and it has been driving me crazy! I'm just glad I got it fixed before Monday.
    06-19-10 11:31 PM
  8. bennyr27's Avatar
    I had the same problem and here's how I solved it:

    In the message view, select options>general options. Set the "Show recent contacts when composing email" to "no". exit and save.

    I toggled back and forth between the yes and no setting, and the autolookup works fine when set to "no" and stops working when set to "yes". Everytime.

    Now, I'm not sure what the purpose of "show recent contact..." setting is. It doesn't do anything when set to "yes".
    I had the same issue and your suggestion really worked
    Thank you so much
    07-20-10 12:40 PM
  9. mrejimofor's Avatar
    Thanks for Posting. It was driving me crazy. It started for me when I connected my phone to my computer and did a backup. Next thing I know, no auto suggest/auto pop when composing or forwarding emails!
    07-23-10 10:32 AM
LINK TO POST COPIED TO CLIPBOARD