1. anon4239029's Avatar
    Hello to all.

    Been trying to figure this out for a few weeks now and still unable to solve this issue. I own the BB 9900 (v7.0.0.576) and my signature was working for the first day and after that it no longer works. I've edit the settings and signature under "Email Account Management" since they are internet email accounts but it still will not show my signature when sending out emails. I've done a little research here in the forums and I figure I would try the ATT BIS (bis.na.blackberry.com/html). However it will not let me login. Maybe I forgot my username and password? The logins I've tried using are my BB User ID, BB Email, BB Username, and the list goes on. None of them works with the same password I've been using for this BB. When trying to create a new BIS account it says I'm unable to do so on this computer and need to set it up on my BB device. How would I go about doing that? I figured I already created a user name and password. If I'm not mistaken, it's the same user ID and password for the BB App store, or either my BB email address (@att.blackberry.net). So I tried using the forgotten password. I sent it to my pin since the email addresses I entered it never sent any passwords to it. When it sent me the password to my pin, it was just blank. There was no password there.

    Practically tried everything to just access this ATT BIS so I can try and fix my email signature. Am hoping you guys could help me out, otherwise I probably will just have to stop by the ATT store later this week and I hope they can help me out with this.
    03-13-12 09:01 AM
  2. OniBerry's Avatar
    Call your carrier and ask them for support. If you do not remember your username for the BIS site, then you have almost no options. Call your carrier and ask for BIS support
    Last edited by Oniberry; 03-14-12 at 08:50 AM.
    anon4239029 likes this.
    03-13-12 09:26 AM
  3. wolfee48's Avatar
    Your username should be your email address and then you can click on forgot password.

    I also noticed that the link you pasted looked wrong... it gave me an error.

    Try this one: AT&T BIS
    03-13-12 10:16 AM
  4. anon4239029's Avatar
    Call your carrier and ask them for support. If you do not remember your username for the BIS site, then you. Have almost no options. Call your carrier and ask for BIS support
    Thank you. Will call first thing in the morning and see how it will go.
    03-14-12 12:21 AM
  5. anon4239029's Avatar
    Your username should be your email address and then you can click on forgot password.

    I also noticed that the link you pasted looked wrong... it gave me an error.

    Try this one: AT&T BIS
    Thank you. Tried it, but still no luck.
    03-14-12 12:22 AM
  6. StumptownBold's Avatar
    Update your OS to 7.1. Why are still running 7.0? Worth a shot.
    03-14-12 01:20 AM
  7. anon4239029's Avatar
    Update your OS to 7.1. Why are still running 7.0? Worth a shot.
    Rather wait for the official release via AT&T.
    03-15-12 09:08 AM
  8. anon4239029's Avatar
    Just got off the phone with AT&T BIS. Ended up having to delete my BIS account so I could access the BIS via the web. Then I was able to create a user account. I just had to manually add my email accounts again. Everything works so far though. Thanks again.
    OniBerry likes this.
    03-15-12 09:52 AM
LINK TO POST COPIED TO CLIPBOARD