1. BerrySky's Avatar
    Hey all,

    I recently had an issue with App World telling my there was an upgrade available for a bunch of apps I had, when there really wasn't one available. The only way I got rid of this was by doing the following:

    1) "Delete" application in App World
    2) Reboot berry
    3) Reinstall app by searching for it, not by going into "My World" and "reinstalling" it there...
    4) Problem solved.

    Hope this helps!
    08-11-09 05:36 PM
  2. coop5571's Avatar
    When I first read the post I thought it was a question and I was going to suggest exactly what you posted as the answer. I had the exact same problem.
    08-11-09 05:40 PM
  3. BerrySky's Avatar
    Yeah, this happened to me when I installed the new OS .138 from Verizon today. Since it wiped the downloads from "My World" but the apps were still installed on my berry, my plan was to install the apps I had then click cancel when it said I had them on my berry, that way it would show up in "My World" and notify me if there were any upgrades to that specific app...we think alike!
    08-11-09 05:56 PM
  4. sperrone's Avatar
    my problem is that there were upgrades available and when i tried to upgrade them, they've been stuck at "starting download" for days. i've even tried several battery pulls and nothing fixed the problem. any ideas?
    10-11-09 02:19 PM
LINK TO POST COPIED TO CLIPBOARD