1. Roadruna's Avatar
    Hey its been almost 4 months Now My app world is not working....its not signing me in its saying server connection time lost..my device time and everything is correct what can be the problem...that's not cool...HELP

    Posted from my CrackBerry at wapforums.crackberry.com
    11-10-11 10:35 AM
  2. BigBadWulf's Avatar
    Welcome to CrackBerry!

    Four months, really? Have you tried deleting the current install, and downloading the latest?

    BlackBerry - Download BlackBerry App World
    11-10-11 12:22 PM
  3. Laura Knotek's Avatar
    Do you have a BlackBerry data plan (BIS)? AppWorld will not work on WiFi only, since a BIS plan is needed in order to have the proper service books to use AppWorld and any other native apps from RIM (Facebook, BlackBerry Messenger, native IM programs, Twitter for BlackBerry).

    Is AppWorld supported in your country and by your carrier?
    Last edited by lak611; 11-10-11 at 12:41 PM.
    11-10-11 12:24 PM
  4. Roadruna's Avatar
    Welcome to CrackBerry!

    Four months, really? Have you tried deleting the current install, and downloading the latest?

    BlackBerry - Download BlackBerry App World
    Hey Yeah its Been For Months Now I am User My service provided Not Wifi.....it all occured When I Upgraded to the 3.0 version off the blacberry and its really Not Cool not being able to Download any Apps...

    Posted from my CrackBerry at wapforums.crackberry.com
    11-14-11 01:01 PM
  5. Laura Knotek's Avatar
    Do you have a BlackBerry data plan? Generic data plans or data plans for other smartphones will not work.

    What carrier do you have, and in what country do you reside?
    11-14-11 04:41 PM
  6. Roadruna's Avatar
    Do you have a BlackBerry data plan? Generic data plans or data plans for other smartphones will not work.

    What carrier do you have, and in what country do you reside?
    Hey thanks for answering...yeah am user my Service provide...which is "Digicel" for my region..which is in the caribbean..this problem never occurred..my services are okay....this problem only began when I upgraded from the 2.0 version to the 3.0 version...and it began tell me "an error has occured,please try again later" and have been try for the last 4 months and a half.... Please try and help me out her buddy

    Posted from my CrackBerry at wapforums.crackberry.com
    11-14-11 04:50 PM
  7. Laura Knotek's Avatar
    What OS are you running on your device?

    http://btsc.webapps.blackberry.com/b...rnalId=KB17659
    Last edited by lak611; 11-14-11 at 05:20 PM.
    11-14-11 05:02 PM
  8. Roadruna's Avatar
    What OS are you running on your device?

    KB17659-Minimum requirements for BlackBerry App World
    Am using OS5 for my blackberryy 8520

    Posted from my CrackBerry at wapforums.crackberry.com
    11-15-11 05:05 AM
  9. BigBadWulf's Avatar
    11-15-11 11:50 AM
  10. Roadruna's Avatar
    Hey bigbadwolf I will try what the link u placed out 4 me..and I will let you know if the Problem has been resolved

    Posted from my CrackBerry at wapforums.crackberry.com
    11-15-11 12:38 PM
LINK TO POST COPIED TO CLIPBOARD