08-20-10 10:44 PM
65 123
tools
  1. leip11's Avatar
    i just download it for my storm 2. don't get a update sign. but when i looked in app world and search i find it now it is rebooting. so find out how it works.
    08-20-10 09:07 AM
  2. ihawkeyes's Avatar
    I just upgraded to .36 and now my world does not show my purchased applications. N E ideas?????

    Edit: Figured it out, refresh list. Duh
    Last edited by ihawkeyes; 08-20-10 at 09:20 AM.
    08-20-10 09:08 AM
  3. leip11's Avatar
    now it is installed i can't get connect twith the app store. its keeping say connection trouble but i have internet.

    edit:

    i can connect to the app store when i have wifi on. but not via 3g is there some option that i have to set?
    Last edited by leip11; 08-20-10 at 09:30 AM.
    08-20-10 09:22 AM
  4. haadah's Avatar
    Don't know if it has been asked before but could one of the lucky person that have been able to install app world 2.0 upload the .jad file?
    I can't get to the download page, no matter what i do the page continues to redirect to the start page. And my old app world is not working anymore, it comes up with the message: "Blackberry App World is having trouble connecting to the Blackberry App World server. Verify your network connections and try again"
    I BES/BIS works fine so i don't know whats wrong..
    08-20-10 09:40 AM
  5. Eukanaba's Avatar
    Please Help us living in countries which are not supported with app world.

    Look here!
    08-20-10 10:15 AM
  6. jlb21's Avatar
    I would love to help, but cannot DL BBsak while on my client's network.
    08-20-10 10:28 AM
  7. RicanMedic78's Avatar
    Don't know if it has been asked before but could one of the lucky person that have been able to install app world 2.0 upload the .jad file?
    I can't get to the download page, no matter what i do the page continues to redirect to the start page. And my old app world is not working anymore, it comes up with the message: "Blackberry App World is having trouble connecting to the Blackberry App World server. Verify your network connections and try again"
    I BES/BIS works fine so i don't know whats wrong..
    having the exact same problem here. Maybe it'll get fixed by today but if someone knows the .jad file and can post it, it would be great cause the blackberry.com/appworld link is not working
    08-20-10 10:41 AM
  8. trek750's Avatar
    I have installed 2.0, and first it tells me I am in a country that is not supported (I am in the US....so that seemed odd), then I could not connect to log in...it told me to check my connections (which are working fine). Not a good start. Not impressed.
    08-20-10 10:42 AM
  9. vinmontRD's Avatar
    How do I get my keyboard up? (Storm2 User)
    Sorry -- don't know -- I'm using an 8900 and don't know what you'd have to do to bring up the kybd... someone else here?
    08-20-10 11:32 AM
  10. vinmontRD's Avatar
    having the exact same problem here. Maybe it'll get fixed by today but if someone knows the .jad file and can post it, it would be great cause the blackberry.com/appworld link is not working
    I had all sorts of dire error messages the first couple of times I tried. Weirdest was using App World .26 beta to try to download the new one. It "started the download", chugged for a minute, and then came back with an error stating that the download wasn't available via App World.

    Next try did it -- it finally downloaded and installed. I had to restart the 8900, and the first time I fired up the new version, it only showed 4 installed apps. Some that were installed did not show, and a bunch that were uninstalled also didn't show. I did the ALT- R S T trick, restarted App World, and it appears to be working fine now.

    I suspect their servers are overloaded and the error messages may, in fact, bear little relationship to the actual problem. I would suggest that you just continue re-trying, either via the URL or via an older version of App World. I suspect it will just require perseverance...
    08-20-10 11:36 AM
  11. Eukanaba's Avatar
    I had all sorts of dire error messages the first couple of times I tried. Weirdest was using App World .26 beta to try to download the new one. It "started the download", chugged for a minute, and then came back with an error stating that the download wasn't available via App World.

    Next try did it -- it finally downloaded and installed. I had to restart the 8900, and the first time I fired up the new version, it only showed 4 installed apps. Some that were installed did not show, and a bunch that were uninstalled also didn't show. I did the ALT- R S T trick, restarted App World, and it appears to be working fine now.

    I suspect their servers are overloaded and the error messages may, in fact, bear little relationship to the actual problem. I would suggest that you just continue re-trying, either via the URL or via an older version of App World. I suspect it will just require perseverance...
    Can you share the cod file for app world 2.0.0.36 ?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-20-10 11:54 AM
  12. vinmontRD's Avatar
    Can you share the cod file for app world 2.0.0.36 ?

    Posted from my CrackBerry at wapforums.crackberry.com
    Sorry - would like to help, but my company (and I, personally) have signed agreements that preclude redistributing software like this. I know it sounds silly when this is freely available -- but I'd jeopardize our relationship with RIM and a number of other companies.

    I really think it's just a server overload issue, and it will be available again soon via RIM's own servers. Or maybe somebody else who doesn't have the same constraints that I do will be able to help.

    Sorry!
    08-20-10 11:59 AM
  13. Eukanaba's Avatar
    Well I live in Denmark an I can't get the app world unless someone will share the cod file.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-20-10 12:17 PM
  14. diegonei's Avatar
    08-20-10 01:01 PM
  15. Eukanaba's Avatar
    Don't help me!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-20-10 01:11 PM
  16. joe_23's Avatar
    Anyone having a problem registering a blackberry i.d for appworld?
    08-20-10 01:55 PM
  17. Chrysalis1156's Avatar
    having the exact same problem here. Maybe it'll get fixed by today but if someone knows the .jad file and can post it, it would be great cause the blackberry.com/appworld link is not working
    I had the same problem so I did a google search for app world and found a cnet download site that was supposedly for the old app world. When I clicked "download" it was version 2.0 and it's the real deal. Hope that helps.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-20-10 02:26 PM
  18. Gldfngr27's Avatar
    So i have been having this problem for a while now. I was running a hybrid OS and the beta zone version of App World. What was happening was that i would try and download an app. It would get to my Blackberry ID screen where i had to put in my email and password which i did. It authenticates brings up the membership addendum. I scroll through and accept it which it authenticates again and brings me to the Account Info page. Since i don't want to change any info, i hit save. At that point it says its updating and then i get to the part where it asks if i would like to migrate my previous Blackberry App World Purchases, this is where the issue occurs. No matter what i hit, whether it be yes and try and fill out the PayPal info (which it doesn't accept my credentials), or if i hit "no", it ALWAYS takes me back to the Account Info screen.
    Thinking that it might be the Hybrid OS, i reinstalled the latest OS from Verizon and even deleted the Beta Zone Version of App World and installed the new .36 and I'm getting the same problem.
    Has anyone had this issue and/or know what is going on and how to fix it?
    Sorry for the long post, i wanted to be as detailed as possible.
    08-20-10 02:42 PM
  19. Eukanaba's Avatar
    I had the same problem so I did a google search for app world and found a cnet download site that was supposedly for the old app world. When I clicked "download" it was version 2.0 and it's the real deal. Hope that helps.

    Posted from my CrackBerry at wapforums.crackberry.com
    Link please?
    08-20-10 02:50 PM
  20. waydavis's Avatar
    I also can not register. So it is now useless untill I get a degree in installing app world on my bb. Thinking cap on now for RIM

    Posted from my CrackBerry at wapforums.crackberry.com
    08-20-10 02:52 PM
  21. Gldfngr27's Avatar
    Link please?
    Have you tried Download BlackBerry App World from your phone?
    08-20-10 02:57 PM
  22. Eukanaba's Avatar
    Have you tried Download BlackBerry App World from your phone?
    Im in Denmark so I cant.
    08-20-10 03:00 PM
  23. Gldfngr27's Avatar
    Im in Denmark so I cant.
    Damn. That's the only thing i could think of right off the top of my head.
    08-20-10 03:09 PM
  24. Eukanaba's Avatar
    Damn. That's the only thing i could think of right off the top of my head.
    Do you have the app world 2.0 and do you know BBSAK?
    You can save the COD and send it to me?
    08-20-10 03:12 PM
  25. Gldfngr27's Avatar
    Do you have the app world 2.0 and do you know BBSAK?
    You can save the COD and send it to me?
    I have the new one yes but im not sure if it matters that im running the Storm 2. I also have BBSAK and just saved the CODs but it was the first time doing so and im not quite sure where they save them to.
    08-20-10 03:18 PM
65 123
LINK TO POST COPIED TO CLIPBOARD