11-01-11 12:03 PM
73 123
tools
  1. Eukanaba's Avatar
    I now have App World 2.0.0.36 running on my Bold 9700, and I live in Denmark which is not on the list of countries that can get BlackBerry App World. (BlackBerry App World Availability)

    I would like to share my success with all of you others, so I made this little guide.

    You need BBSAK (download)

    Cod files for App World 2.0.0.36 (download)

    Connect your BlackBerry to your PC and start BBSAK and make a "read system” and remove all old files that have something to do with App World 1.1.0.35.

    Afterwards, choose "install cods" and here you must use the new cod files that you have downloaded from the above link.

    Your BlackBerry will now reboot, and afterwards you will find the App World 2.0.0.36 on your Blackberry! You can now start App World and use the free apps and the paid apps!!

    You will discover that the App World may write that it does not work in your country when you start it! This is because RIM has made a Country/Carrier check in the new App World 2.0. Then you simply have to turn your phones network off and only have wifi enabled when you use the App World.

    That was my little guide .. Good luck out there.

    Update..
    You can now install Blackberry App World from Blackberry Desktop Manager. (download)
    Thanks to em4all for making the appworld.alx file.
    Last edited by Eukanaba; 08-21-10 at 06:50 PM. Reason: Added Blackberry Desktop Manager installation
    albokid2468 likes this.
    08-21-10 03:56 AM
  2. fayek's Avatar
    thank you.

    i just erased the old app world cods and my phone is restarting. i had already had the app world 2.0.0.26 that was from the beta zone but when the new one came out it stopped working and kept saying not supported in your country. didnt think of turning off connection and just using wifi. didnt think that could actually work. i still dont. but i'll give it a shot once i load this new COD.

    thanks.
    08-21-10 07:41 AM
  3. Eukanaba's Avatar
    thank you.

    i just erased the old app world cods and my phone is restarting. i had already had the app world 2.0.0.26 that was from the beta zone but when the new one came out it stopped working and kept saying not supported in your country. didnt think of turning off connection and just using wifi. didnt think that could actually work. i still dont. but i'll give it a shot once i load this new COD.

    thanks.
    I hope it works for you. It should do when it works with me.
    08-21-10 07:52 AM
  4. fayek's Avatar
    it does work! thanks again.

    its kindof annoying that i have to disconnect from the network for it to work but at least i have app world in case i really need it! i have no idea why those ******* at RIM still didnt release app world worldwide!
    08-21-10 08:08 AM
  5. Eukanaba's Avatar
    You're welcome!
    08-21-10 08:10 AM
  6. Sauravbhattarai's Avatar
    Thanks for the cods but it didn't work for me. With network and wifi on it says that it does not support my country but if I turn my network off it says I don't have sufficient wireless coverage.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-21-10 08:11 AM
  7. Eukanaba's Avatar
    Thanks for the cods but it didn't work for me. With network and wifi on it says that it does not support my country but if I turn my network off it says I don't have sufficient wireless coverage.

    Posted from my CrackBerry at wapforums.crackberry.com
    That sounds strange. Are you sure that your wifi is working?

    I just tested it on my Bold.

    1. Network and Wifi (ON) = it says that it does not support my country
    2. Network and Wifi (OFF) = is says I don't have sufficient wireless coverage.
    3. Network (OFF) and Wifi (ON) = it just works!!!!!!
    Last edited by Eukanaba; 08-21-10 at 08:20 AM. Reason: Tested
    08-21-10 08:14 AM
  8. Sauravbhattarai's Avatar
    Yeah 100% sure my wifi is working because right now I'm writing to you from my device through wifi .

    Posted from my CrackBerry at wapforums.crackberry.com
    08-21-10 08:18 AM
  9. Eukanaba's Avatar
    Yeah 100% sure my wifi is working because right now I'm writing to you from my device through wifi .

    Posted from my CrackBerry at wapforums.crackberry.com
    Try turning all connections to OFF and then only turn wifi ON.
    08-21-10 08:22 AM
  10. Sauravbhattarai's Avatar
    Same story, it says I do not have sufficient wireless coverage. I want to see if other user have similar issues maybe then it will be clear of why it isn't working. Thanks anyway man. Waiting to see comments from other users.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-21-10 08:32 AM
  11. Sauravbhattarai's Avatar
    Btw which os are you using. I am using 5.0.0.822.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-21-10 08:54 AM
  12. Eukanaba's Avatar
    Btw which os are you using. I am using 5.0.0.822.

    Posted from my CrackBerry at wapforums.crackberry.com
    I'm using 5.0.0.862

    Posted from my CrackBerry at wapforums.crackberry.com
    08-21-10 09:04 AM
  13. Noury's Avatar
    Thanks a lot
    08-21-10 09:06 AM
  14. Eukanaba's Avatar
    Thanks a lot
    Your welcome..

    Posted from my CrackBerry at wapforums.crackberry.com
    08-21-10 09:12 AM
  15. em4all's Avatar
    @Eukanaba

    thanks

    i manage to make the installation process easier

    by making "appworld.alx" to be used with BlackBerry Desktop Software

    you can get the files from attachments

    @Sauravbhattarai

    i have the same issue
    albokid2468 likes this.
    08-21-10 09:36 AM
  16. Eukanaba's Avatar
    @Eukanaba

    thanks

    i manage to make the installation process easier

    by making "appworld.alx" to be used with BlackBerry Desktop Software

    you can get the files from attachments

    @Sauravbhattarai

    i have the same issue
    Thanks.. Update first post
    08-21-10 10:10 AM
  17. Terry Joseph's Avatar
    Thanks matee....really appreciate it...
    08-21-10 12:25 PM
  18. MeieR_Hun's Avatar
    Many thanks the smart solution!

    From one side I'm happy to see all the applications not only the free ones as previously but from the other really disappointed that RIM tried to lock us out from the whole service and need to use this "no network/wi-fi trick" to enter.

    As an official BIS customer/BB user I thought I can deserve the same rights/services/programs as the other ones from the lucky countries but of course I won't bag to RIM to let me in and allow to spend my money in their shop.
    08-21-10 07:36 PM
  19. Tuborgmann's Avatar
    Very nice, works perfectly here
    08-22-10 09:37 AM
  20. Noury's Avatar
    did not work with me
    saying I don't have sufficient wireless coverage
    although I'm connected to wifi
    08-22-10 10:44 AM
  21. Eukanaba's Avatar
    did not work with me
    saying I don't have sufficient wireless coverage
    although I'm connected to wifi
    Do you have a firewall on your wifi network?
    I can't think of anything else than a port on your network is blocking your way to app world.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-22-10 10:59 AM
  22. Noury's Avatar
    i tried it on multiple networks
    with no luck at all :S
    08-22-10 11:02 AM
  23. ajax1000's Avatar
    did not work with me
    saying I don't have sufficient wireless coverage
    although I'm connected to wifi
    I get the exact same error anyone who knows how to fix? I tried with the wifi trick, but it didn't work.. I was using the older version of the appworld and it worked perfectly until the new appworld was released. My wifi connection works just fine by the way... maybe it's appworld which doesn't allow us to open the appworld without having the mobile network turned on???
    08-25-10 01:20 PM
  24. joehc's Avatar
    I also live in Denmark, and I also get the none sufficient wireless coverage messagse.

    I'm curious about what wifi logo Eukanaba's have. Maybe it can only be done with a white wifi logo. I only have the grey wifi logo
    Last edited by thalastplaya; 08-26-10 at 02:22 PM.
    08-26-10 07:26 AM
  25. dendoh's Avatar
    i cant c the icon anywhere... help me plz i'm new to bb
    and i have the torch 9800.. i used to have the 1.1.033 , i instaled it using the same method with bbsak and it was working over wifi .
    so what am i doing wrong ?
    thanks in advance
    08-26-10 11:43 PM
73 123
LINK TO POST COPIED TO CLIPBOARD