1. freebrian's Avatar
    I heard there were issues with avatars not showing up, and read that it has been fixed, but I'm still not seeing some of my contacts avatars... Anyone having the same issues or know of a fix? Already did a battery pull.. Thanks in advance!

    Posted from my CrackBerry at wapforums.crackberry.com
    11-06-09 05:58 PM
  2. tphannon4953's Avatar
    I'm still have problems also wtf where did you see they fixed it from and was there a fix
    11-06-09 06:04 PM
  3. onlyifuknewme's Avatar
    I dont see it being fixed.. I still see blank avatars on contacts and hoping theres a fix for this soon... Maybe they should think about adding a refresh button??? just a thought
    11-06-09 08:00 PM
  4. freebrian's Avatar
    I'm still have problems also wtf where did you see they fixed it from and was there a fix
    I saw it in the Berryreview mobile site...

    Posted from my CrackBerry at wapforums.crackberry.com
    11-06-09 09:28 PM
  5. Alpha Omega's Avatar
    mine got fixed on Wednesday. did you try deleting and reinstall.
    11-06-09 09:37 PM
  6. tphannon4953's Avatar
    the bbm program I'll try it again and see what happens
    11-06-09 10:08 PM
  7. freebrian's Avatar
    mine got fixed on Wednesday. did you try deleting and reinstall.
    Yeah I actually got a brand new bold yesterday and reinstalled BBM 5.0. Problem still there...

    Posted from my CrackBerry at wapforums.crackberry.com
    11-06-09 10:35 PM
  8. PeterMac88's Avatar
    Yeah I actually got a brand new bold yesterday and reinstalled BBM 5.0. Problem still there...

    Posted from my CrackBerry at wapforums.crackberry.com
    wait it out. it should be coming back soon. the servers are working now so BBM and recovering your contacts will be saved via email again.

    P.S - try going to options>advanced options>host routing table. then press menu key and hit "register now" then do a battery pull. might solve your problem
    11-06-09 10:37 PM
  9. freebrian's Avatar
    wait it out. it should be coming back soon. the servers are working now so BBM and recovering your contacts will be saved via email again.

    P.S - try going to options>advanced options>host routing table. then press menu key and hit "register now" then do a battery pull. might solve your problem
    Ok thanks I'll try that...

    Posted from my CrackBerry at wapforums.crackberry.com
    11-06-09 10:47 PM
  10. tphannon4953's Avatar
    tried it same problem hope they fix it soon
    11-06-09 10:58 PM
  11. mookish's Avatar
    delete and re-add the specific contact
    11-07-09 08:31 AM
  12. yaponchik's Avatar
    try leaving it alone for a few hours, it will update itself
    11-07-09 09:18 AM
  13. ambon21's Avatar
    yea theres been a blog about it here on CB ... something with the servers that im hopin RIM will fix pretty soon .. my contacts avatars are all back though the only problem im havin is recover all of my groups using email after i downgraded back to .238 from .314.. its been a week n still pending
    11-07-09 12:04 PM
LINK TO POST COPIED TO CLIPBOARD