1. Aceroller's Avatar
    I can add it on a 9700 & a 9800, but when I try the exact same settings on a 9900 it does not work.
    09-23-11 05:02 PM
  2. LL HUGH J's Avatar
    09-23-11 06:27 PM
  3. rebero's Avatar
    I can add it on a 9700 & a 9800, but when I try the exact same settings on a 9900 it does not work.
    Hi I have almost same problem, cant setuP OUTLOOK EXCHANGE MAIL on BOLD 9900,no support from LOCAL SERVICE Provider
    11-08-11 12:26 PM
  4. tnhrocks's Avatar
    Had the same problem, what I found is the mailbox name was missing which you have to have for the setup. I went to the BlackBerry admin site on verzion and I was able to add the email account that way. Worked like a charm and in instantly updated to my device.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-09-11 06:12 PM
  5. Aceroller's Avatar
    Yep....only 2 ways to do this. If you can log into the BIS site through a PC or Mac then you can add an OWA email account. If you cannot do this, then you must call your carrier and they have to do it on their end. You cannot do this on the device because there is no place to enter the "mailbox" name.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-09-11 06:24 PM
  6. robtanz's Avatar
    I had the same problem when I switched to the 9900. Had to go to the Rogers BIS site and "reset" things.
    11-09-11 06:48 PM
  7. FBA's Avatar
    Ummmmm nope. You add the e-mail address and password, wait for it to fail twice and then you get a "I will provide the settings" link at the bottom of the screen. Once you click that link, you get a selection for e-mail type (choose OWA), then you have all the settings right there and at the bottom, "mailbox name". This has been on every OS for years. RIM has articles written documenting the exact procedure I just outlined above as well. I've added my OWA BIS account on several devices including 2 9900's - just to test. I'm on a BES, so I don't need this, but I had to test to see if it worked, and it does, perfectly.
    11-09-11 09:51 PM
  8. alexbrittain's Avatar
    I have followed the above directions and have Outlook synched with my BB9900 however I now an issue where the emails that are arriving in the inbox are not reflecting the status of emails in my inbox on the desktop (e.g. opened, deleted, read, unread etc.)

    Has anyone else experienced this? How do I fix it please?
    01-11-12 07:56 AM
LINK TO POST COPIED TO CLIPBOARD