1. psychobass13's Avatar
    It doesn't seem to be delivering messages, if it does its at random and I'm slowly getting old messages in, almost like it's backed up.

    anyone?
    07-27-11 03:40 PM
  2. kstock's Avatar
    It doesn't seem to be delivering messages, if it does its at random and I'm slowly getting old messages in, almost like it's backed up.

    anyone?
    Haven't noticed it recently, but I have from time to time. Seems completely random (maybe not random on RIM's end?). Not a HUGE delay though... how old are we talking?
    07-27-11 03:48 PM
  3. bigal2010's Avatar
    Yeah i am as well, in the UK... before couldn't send and receive, now i'm getting msgs like 10 to 30 mins after being sent to someone and vis-versa or not even at all
    07-27-11 03:49 PM
  4. Jacketpotatoes's Avatar
    Same thing with me also in UK, some are going through and some are not. This has only started today and I've removed the battery, turned off all connections and even deleted BBM and reinstalling it.

    Taking over 30mins and I even getting messages from this afternoon
    07-27-11 04:20 PM
  5. bigal2010's Avatar
    Same thing with me also in UK, some are going through and some are not. This has only started today and I've removed the battery, turned off all connections and even deleted BBM and reinstalling it.

    Taking over 30mins and I even getting messages from this afternoon
    yeah i've done that to and so have a lot other people i know, guess we all in the same boat well in the UK that is
    07-27-11 04:33 PM
  6. ctclothbagco's Avatar
    I'm currently having the same problem and I'm in the UK, I think its probably a network opperator problem, as I've also noticed mobile and internet are currently having intermitent problems where I live.
    07-27-11 04:33 PM
  7. bigal2010's Avatar
    yeah looks like it, got that same problem to network slow and stuff
    07-27-11 04:37 PM
  8. simonrope's Avatar
    Having problems here also. T-Mobile UK.

    It's crap. Happens far too often, annoying as ****. Might be time to get a SS Galaxy S2
    07-27-11 04:45 PM
  9. newshutr's Avatar
    If others are having the similar problem... It's not the phone. Sounds like it's a server issue in the UK...
    07-27-11 06:12 PM
  10. simonrope's Avatar
    Never said it was the phone. But all these "server issues" are bs, happen too often and leaves me not able to message people for days untill it's fixed. I need a phone upgrade anyway
    07-28-11 07:52 AM
  11. miz_pimp's Avatar
    There was an issue with BBM in South Africa yesterday as well. It's working fine now though, and at least my carrier was able to keep us updated regarding the issue via Twitter.
    07-28-11 07:56 AM
  12. SRR500's Avatar
    I've been having the same trouble for the last couple of days. The only contacts I have are my wife and daughter. We have switched to text messaging for a while.

    I don't know if the problem is with RIM or if it's due to a poor data signal or both.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-28-11 09:47 AM
  13. Coffee Addict's Avatar
    I'm having the same problem today. On vodafone UK network. For me alternative messages are going through, but the other ones delayed. It makes conversation awkward.
    07-28-11 10:41 AM
LINK TO POST COPIED TO CLIPBOARD